Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Download Woes


  • Please log in to reply

#1
PC_viktim

PC_viktim

    New Member

  • Member
  • Pip
  • 5 posts
*
*

:whistling:


I went and downloaded Belarc Adviser to my Windows Media Center 2002 Version.

Everything seemed to go normally but when I click on the shortcut my notepad
pops up on the screen with a whole lot of stuff like this:

l<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 3.2 Draft//EN">
<HTML>
<HEAD> ETC. ETC.

What am I doing wrong?


Thank U in advance :blink:

Edited by PC_viktim, 10 September 2006 - 02:15 AM.

  • 0

Advertisements


#2
Pseudopath

Pseudopath

    Member

  • Member
  • PipPipPip
  • 210 posts

*
*

:whistling:


I went and downloaded Belarc Adviser to my Windows Media Center 2002 Version.

Everything seemed to go normally but when I click on the shortcut my notepad
pops up on the screen with a whole lot of stuff like this:

l<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 3.2 Draft//EN">
<HTML>
<HEAD> ETC. ETC.

What am I doing wrong?


Thank U in advance :blink:


Hi PC_viktim,

Seems as though you might have downloaded the page and not the application.

Try this link here :-

http://www.belarc.co...ams/advisor.exe

Either run it or save the file for later usage.

- Pseudopath.

Edited by Pseudopath, 10 September 2006 - 05:45 AM.

  • 0

#3
PC_viktim

PC_viktim

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
*
*
Thank U Pseudopath for taking time to post. :whistling:

I did try what you suggested but again I got the same results.
But I did continue searching for a way to resolve my problem
and found it !!!! :blink:


Yes, I finally figured it out. I had to open Control Panel, Click on
Folder Options and again on File types. I then went down the list
and Clicked on the HTML Document file type. It was then that I
got the message that my HTML file type was set on a custome
setting. I set on the default setting and it's working just fine now! :help:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP