Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

no sound,device manager won't open,won't shut down properly...

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
ok i'm having a problem with my xp computer. here is the details of my problems: [1] i have no sound so when i click on my audio icon in the control pannel i get that there is no audio device even though the intel 82801ab ac97' audio controller is listed and said to be working. i have checked all connections and speakers are on. also i had the default windows sounds stop working when you ctrl+alt+del end a process now it's just a weird beep not the ding that it usually is. it sounds like the sound is comming from inside the computer and not the speakers if that helps. i have changed the sound scheme back to default and that didn't fix that. [2] i can't even click on the system icon in the control pannel to get to the device manager to check about the sound. [3] i can't seem to even check microsoft for an update as everytime i try to log on to the site for the updates ie just freezes and i have to ctrl+alt+del end it. it happens even if i go to the start menu--->all programs and ues that link. i don't think that i have my windows cd's handy as they may be either lost or in another town at my dad's. i have done a system restore on the computer as well as using the last known good config hoping that would work but it hasn't. i have ran hijack this along with xoftspy and have gotten rid of some things. i also have had a hard time shutting off the computer as it just sits there sayin shutting down... but it doesn't do anything so i have to hold the power button. i also had a hard time uninstalling some software one was ebay toolbar but i got that one off and the other is something called freedom from zero-knowledge that seems to be a pain and not want to go away. i'm not sure if this is the righ place to ask all these question so if you could please post something that may be able to help me out here. :whistling: thanks for your time.
  • 0



  • Guest
heres something you should do

clean your prefetch folder GO START...CLICK RUN...TYPE IN... prefetch ...CLICK OK..EDIT..SELECT ALL ..ON ANY BLUE FILE RIGHT CLICK THEN DELETE.............go to your tools menu at the top of your page select internet options delete cookies... delete files including offline put check mark click ok then close by clicking apply then ok.....go start..... all programs....accesseries...system tools....disk defragmenter.....just defragment ......

when your done that do this

go start... right on my computer and open it .....on c drive right click and click on properties select tools then click on check now make sure both boxes are checked then click start

if a black pop appears dont be alarmed you should see a flashing white bar ..type the letter y for yes hit enter reboot

let this proccess go through 5 stages

Click start then run, type sfc /scannow then press enter, you need the XP CD and Windows File Protection will show a blue onscreen progress bar, when the bar goes, reboot

all of this will eliminate problems and fix some if your still having problems we will look at other options
  • 0


  • Guest
have you tried to get to device manager this way right click my computer properties and hardware then device manager
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP