Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Direct Connecting PC to PC with a Paralell Cable


  • Please log in to reply

#16
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok you did this step
Step 5
What happens when you click on connect.
direkt22.gif
  • 0

Advertisements


#17
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
it connects and authenticates and the host shows one incoming connection like everything is fine.

but when i am on the new(guest) computer looking for shared documents from the old(host) computer i cannot find a thing, and there is definitely a hand under the c drive on the host. the new computer will show it's own shared files in my network places, but none from the host computer.

sorry if i confused you at all :blink: :whistling:

Edited by Walker, 28 September 2006 - 03:35 AM.

  • 0

#18
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
When it connects and authenticates and the host shows one incoming connection like everything is fine. What happens if instead of trying to find files you run the transfer wizard?.
Why are you using a paralell cable and not a cross over network cable
Stab in the dark
You don't have any firewalls running do you. Not sure if they interfere with direct cable or not.
Start>control panel>windows firewall. Turn off But DO NOT connect to the internet with firewalls off.
Cheers
Peterm

Edited by peterm, 28 September 2006 - 05:04 AM.

  • 0

#19
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
it will autodetect forever on both pcs when i try to do the file transfer wizard. also, i made sure that both firewalls are disabled fully.


:whistling:

Edited by Walker, 28 September 2006 - 12:31 PM.

  • 0

#20
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hmmmmm
The cable you are using does it have a male to male on both ends or are you using a male to female with an adapater

Edited by peterm, 29 September 2006 - 11:18 AM.

  • 0

#21
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Walker

it connects and authenticates and the host shows one incoming connection like everything is fine.


Did you try this?anzeigen001.gif
  • 0

#22
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
I am using a Belkin PC to PC cable, both ends have a DB25 male connection.

When I try to use the run dialog I get network path not found error. I made sure that I was typing the computer name and share name correctly too. :whistling:

Edited by Walker, 29 September 2006 - 02:41 PM.

  • 0

#23
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
on both computers
Start>run>cmd ok
This will open the command prompt.
C:|documents and settings etc etc>ipconfig enter
What ip address, subnet mask and default gateway do you get on both machines.
  • 0

#24
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
on the guest i get:

192.168.255.2 as the ip
255.255.255.255 as the subnet, which seems odd
and then the gateway is the same as the ip

the ip for the host is 192.168.255.1 , and the subnet the same as the guest.

i followed "Address Pool for Incoming Connections" directions closely.
  • 0

#25
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
On the guest machine
go back to the command prompt.
C:\documents etc etc>ping 192.168.255.1
do you get a reply or a timeout
  • 0

Advertisements


#26
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
i do get a good ping reply
  • 0

#27
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
On this page it says to have one computer on com2 and one on com1
Can you make both com2 then try to connect. If it won't connect then try the ping again.
Connect

Why did you pick this method and not a network cross over cable?
  • 0

#28
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
it won't detect still, but i did get a ping when i tried it.

i didn't get a network cross over cable because i really didn't ever think to. i knew that there were cables at the store that said "PC to PC" and "File Transfer" all over them and it seemed like the easy route to go. just plug in both sides of the cable and be done with it, that is what i hoped for.

i am so frustrated with this whole process that i am thinking about just tearing out the hard drive and putting it into an empty bay in my new computer so that i may copy and paste all the data i need. then i would just put the old hard drive back into the old pc and get rid of the computer as a whole.

how difficult would it be to do that? i am guessing i would just need a screwdriver, and to set some jumpers and plug some ide cables in. how far off am i?


thanks again peter

Edited by Walker, 02 October 2006 - 01:09 AM.

  • 0

#29
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Thats about it and easy.
What you have to do is hope your new computer takes an IDE drive.
depends on the new and old computer but the easy way is to look at the drive map and see if both drives take cable select. Your bios is set to autodetect plug the drive in.
If they do not do cable select then change the jumpers to Master with slave and the old one to slave.
it is that easy.
  • 0

#30
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
i got the hard drive working on this computer now, i have no idea why i didn't think of this before. it is way cheaper and easier than using the cable. :whistling:

thanks peter! hopefully this will be the end of my file sharing dilemma.

Edited by Walker, 02 October 2006 - 03:09 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP