Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Hard Disk Auto disabled(!) Any help much appreciated

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Dear Geeks, members, admin,

I am running Windows XP Pro on a Packard Le Diva Desktop and am stuck as to know how to solve my problem with it.

I went out a few days ago, leaving my PC on, to return to find my mother had turned it off. She says she shut it down properly, but it is now almost completely redundant.

I turn it on, and it doesn't get to the XP screen, but simply goes a slightly lighter shade of black than the orginial screen when you turn it on.

I do have the Boot Information screen turned on, and this tells me that my Samsung hard drive is Disabled, so I went into the BIOS and tried to enable it, but apart from quite a few options being greyed out, it says it is enabled, unless I am reading this wrongly.

Any help anyone who knows what they're talking about could provide would be most gratefully recieved as I cannot even boot from my disc!

Thank you for readin'
  • 0




    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

From what you've said, I assume that the drive is still being detected by the bios, right?

Not sure which bit you are refering to when you say the drive is enabled in the bios, but as well as checking that it is detected correctly etc, also check the boot order (aka boot sequence, boot priority) and make sure that the hard drive is listed there also. Also check that the primary & secondary IDE controllers are enabled if you can find a setting for this.

If none of that helps, there should be an option on the main bios screen to reset everything to default settings. Try doing this & see if it helps.

Let me know how you get on
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP