Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook additional mailboxes


  • Please log in to reply

#1
smacey

smacey

    Member

  • Member
  • PipPip
  • 12 posts
We're using Windows XP and Outlook 2003 on our network with Microsoft Exchange. We have certain mailboxes that several people in our firm need to access to to view emails, forward them and manually place them in the sent items of that mailbox so the rest of us will know that the email has been sent. I have had no problem setting this up for several users, but am having a problem with one. I've given permission as a delegate, added the mailbox to the account, given it the same settings as all the other accounts that have access to it. But the additional mailbox for this particular user only contains the inbox - none of the others, i.e. deleted items, drafts, outbox, including the sent items. So this user cannot manually put the emails that have been forwarded into the sent items as the rest of us can.

What am I missing?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
how did you add the mailbox to the user in question? did you do a file > open > other users folder. or did you add it to the email account under tools > email accounts> etc...
  • 0

#3
smacey

smacey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I added it through email accounts. However, I changed the properties for the sent items folder to make the user a delegate and it worked. Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP