Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Age of Empires 3 MSXML 4.0 - Help?


  • Please log in to reply

#1
T_D

T_D

    Member

  • Member
  • PipPip
  • 17 posts
Well recently after a week or 2 of not playing it, when I did try to play age of empires 3 it started fine, I clicked on play and then an error message came up saying MSXML 4.0 was not installed correctly?? I do not understand this as the game was working perfectly when I first installed it - there a few things I've changed on the computer since I've played it but I can't think why they'd affect the game??

I've read on the internet about how to fix it, but I am dubious. Why should I reinstall MSXML 4.0 (I don't even know which part of it to install!) when it was working fine when I fist installed the game?? - the instructions I was going to follow are:

http://support.microsoft.com/kb/810209

and then download MSMLX 4.0 from:

http://www.microsoft...;displaylang=en

The only things I can think of that I've done recently on the computer, are:

Installing IE7
Uninstalling then reinstalling norton (see thread in applications, norton was also playing up with ccApp)
Installing Photoshop (not sure whether this was done before or after I last played it)
Installing the Sims (not sure whether this was done before or after I last played it)
Installing WLM 8.1 beta, uninstalling it and reinstalling WLM 8 and then installing messenger plus

I don't know what to do - please help!!??

Edited by T_D, 29 September 2006 - 08:04 AM.

  • 0

Similar Topics: Age of Empires 3 MSXML 4.0 - Help?     x


#2
ed williams

ed williams

    Member

  • Member
  • PipPip
  • 18 posts
just download and install all of msxml 4.0. If u do have some of the file one there they will just be reconverted again case of corruption.
  • 0

#3
T_D

T_D

    Member

  • Member
  • PipPip
  • 17 posts
Thanks loads! It has worked
  • 0

#4
tgun1030

tgun1030

    New Member

  • Member
  • Pip
  • 4 posts
I downloaded all of that msxml 4.0 and still the game wont work!! I'm still getting that message before the game starts and im getting really mad. Please someone help me... Ive never played before!!

Edited by tgun1030, 21 June 2007 - 02:19 PM.

  • 0

#5
Tal

Tal

    Trusted Helper

  • Retired Staff
  • 2,138 posts
Reinstall the game, that should correct it.
  • 0

#6
tgun1030

tgun1030

    New Member

  • Member
  • Pip
  • 4 posts
I did but It still has that message! Wat do I do?
  • 0

#7
Sabine28

Sabine28

    New Member

  • Member
  • Pip
  • 1 posts
Same problem here... tried everything already, even had help from the Dutch department of Microsoft Support, and I got them puzzled as well...

Help?!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured