Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

X700 Driver Issues


  • Please log in to reply

#1
Adzi

Adzi

    Member

  • Member
  • PipPip
  • 44 posts
Hi there.

Basically, I got a new laptop a couple of day's ago, and found that the supplier had placed a whole load of horrible programs on there (Norton, McAffee, 60 FREE MP3's!?!?!!!11). Instead of uninstalling it, I just reformatted. Anyway, When It comes to installing the graphics card drivers, something isn't right. I'm downloading the latest Catalyst? and placing that onto my USB Key and then trying to install on my laptop. For some reason I get:

Posted Image

Posted Image

I've tried the ATi knowledgebase with no luck.
Not that it probably helps, but my laptops specs;

Intel Pentium M 2GHz
2GB RAM
ATi (Mobility) Radeon X700

:whistling:
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Try the other way, go into the devmgnt.msc, uninstall driver from there, press 'search for new material' on the top of that window, and when it says found you material browse to USB key and let it open the correct folder.

If this isn't clear, I will reword it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP