Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't reinstall ACT after removing Virusburst


  • Please log in to reply

#1
(((KG)))

(((KG)))

    New Member

  • Member
  • Pip
  • 4 posts
After I removed the Virusburst & Troj.Zlob.AN virus, all my programs work fine with the exception of ACT 8.0. I was unable to run it so I attempted to uninstall it then reinstall but I was not able to uninstall using the Add/Remove programs. So I downloaded Your Uninstaller and removed ACT 8.0. Unfortunately, now I am unable to install it. It gives me this message: "ACT! 8.0/ACT! Premium requires Microsoft .NET 1.1 to be installed. Installation stopped." I have both .NET 1.1, the Hotfix for 1.1 as well as .NET 2.0 installed. I am assuming something during the removal of the virus is effecting this. Any ideas?

These are the programs I used to remove Virusburst and the Troj.Zlob.AN:

SmitRem by NoahdFear
Ewido Anti-Malware - AVG Anti-Spyware
HijackThis 1.99.1
CCLeaner

Any help would be greatly appreciated as ACT technical support wants to charge $300 to help!!

(((KG)))

Edited by (((KG))), 05 October 2006 - 04:09 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP