Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hard drive problem


  • Please log in to reply

#1
Ric Flair

Ric Flair

    New Member

  • Member
  • Pip
  • 3 posts
My friends computer just came up with this problem from out of know where when booting up his pc.

His computer specs:
CPU : 2600+ mobile barton
MoBo: DFI lanparty NF2 Ultra B
Memory: Corsair XMS 4400 (1x512mb)
GFX: Geforce 5700 FX
HDD: Western Digital SATA 160g
PSU: Qtec 650w

During the load up at the start this appears:

Nvidia Boot Agent, PXE-2.0 (build 082 V1.82)
Blah blah
blah blagh cpoyright
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Boot Agent
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.

Formating, reparing or trying fresh install does not work, says theres no hdd. Tried another hdd with Windows 98 on, same problem happened. Any tips or ideas would be very helpfull since we are spose be off to a LAN party in 3 weeks
  • 0

Advertisements


#2
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
Check the BIOS and make sure the Hard drive is detected to the Primary Master or Whatever you call it.
  • 0

#3
Ric Flair

Ric Flair

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
its a sata hdd so it doesnt have primary or master settings i dont think :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP