Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shared Documents Gone?


  • Please log in to reply

#1
RICEric

RICEric

    Member

  • Member
  • PipPip
  • 25 posts
Hi, my computer has been having trouble with its network shared documents.

All the SharedDocs in My Network Places have dissapeared, except for the shared documents for my own computer. Even then, when I click on the SharedDocs for my computer it hangs and stops responding for a while, and when I try to open it it says

\\5.45.38.137\SharedDocs is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The network path was not found.


I've checked the cables and everything is fine. Is there anything else I should check?

Also my Network Connections are Local Area Connection and Hamachi. All the shared documents on other computers i could see before are gone.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Do you have a firewall installed?
  • 0

#3
samat

samat

    Member

  • Member
  • PipPip
  • 78 posts
The \\5.45.38.137\SharedDocs message indicates that you were trying to open a folder across the Hamachi network, not a folder on the local file system.

You can use a network address the the above to open a local shared folder, but if there is a problem with the network, then it won't work. That doesn't mean it isn't accessible, it's just not accessible over the network, you'll still be able to open it with explorer.

With regard to the above message, it means there appears to be a problem is with the Hamachi network, does Hamachi appear to be functioning normally? Can you see other computers online in the Hamachi console?

EDIT: To make it better!

Edited by samat, 08 October 2006 - 05:16 AM.

  • 0

#4
RICEric

RICEric

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts

Hi. Do you have a firewall installed?

Yep, I have Norton Anti Virus, Zone Alarm, and Spy Sweeper. I've tried shutting down Zone Alarm and Spy Sweeper, but for Norton I can only disable Auto-Protect. Do I have to completely shut down Norton?


With regard to the above message, it means there appears to be a problem is with the Hamachi network, does Hamachi appear to be functioning normally? Can you see other computers online in the Hamachi console?

In the Hamachi console I can see the other computers like normal, but when I try to Browse one of my friends who were online it came up with:
The path '\\5.72.142.203' does not exist or is not a directory.

I tried using Hamachi's Ping tool and it came up with

Pinging 5.72.142.203 with 32 bytes of data:
Request timed out-
Request timed out-
Request timed out-
On and on and on...

You can use a network address the the above to open a local shared folder, but if there is a problem with the network, then it won't work. That doesn't mean it isn't accessible, it's just not accessible over the network, you'll still be able to open it with explorer.


So that means in explorer I could type \\192.168.1.20 or some other IP address and open a shared folder? Because when I try that it can't find it or its not accessible.

I think it might be one of my firewalls but do i have to completely uninstall them to check if its the firewall?
  • 0

#5
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Do you know how to add computer IP addresses into the Safe Zone for Zone Alarm? You'll need each computer's IP, and just enter that IP so it's in the Trusted Zone.
  • 0

#6
RICEric

RICEric

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Do I have to add the IP address for every computer, or would disabling the firewall give the same result? Because I disabled the firewall and It's still the same, and I've added some IP Addresses with no result.
  • 0

#7
samat

samat

    Member

  • Member
  • PipPip
  • 78 posts
It appears I misunderstood "...can't access my own computer", if you really can't access your own computer then please give the exact details of how you are trying to access it.

Re the firewall you should disable it for testing, once you have things working or stop testing to do something else then turn it back on.

On the Hamachi console do the other computers have green dots next to them? If you can't ping them, then you won't be able to access their shared folders.

There's some great basic advice on network troubleshooting here:
http://65.24.134.81/...shootingP2P.htm
I had to use Google's cache to get this just now:
http://72.14.253.104...lient=firefox-a

Give these suggestions a try and let us know if you get anywhere.
  • 0

#8
RICEric

RICEric

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Turns out that \\192.168.1.100 and other ip addresses work.
Also I can ping some of the computers. Only a few I can't
Sorry about that, I should've tried more than once.
On the Hamachi Console there are green dots.

When i said I cannot access my own compter, I meant that I can't see my own shared documents or computer by typing \\192.168.1.20. Also I uninstalled Zone Alarm but its still the same.

However when I viewed a Shared Documents folder through Hamachi It appeared on My Network Places.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP