Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Send


  • Please log in to reply

#1
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Member
  • PipPipPip
  • 141 posts
[font=Courier New][size=4]

I have Windows XP Home Edition, SP2, and IE 6, SP2.

In Tools, Internet Options, Programs, I have the Email set to Yahoo Mail. Yet when I go to File, Send Page by Email, I get a box that says Enter Network Password. I enter my Hotmail user name and password as that is the only entry that will work. And that takes me to to Hot Mail. How do I get the computer to recognize to send as Yahoo Mail.? And how do I keep that message box from coming up? :blink:

Thank you :whistling:

Anna Ruth
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Do you use Outlook Express or Outlook

Have you set whichever to collect mail from Yahoo
  • 0

#3
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
you need to open account to yahoo

then your id and password you open yahoomail and other yahoo sites
  • 0

#4
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Do you use Outlook Express or Outlook

Have you set whichever to collect mail from Yahoo

Uh, Oh, hope I am answering in the right space. It is my 72-year-old brain again. :help:

Do not come here often enough to remember.

I have Outlook Express but seldom ever use it. I use mostly my Yahoo Mail and then Hot Mail.

Anyway, I just went to Outlook Express and got this: Could not connect to Hotmail as Please do not include an e-mail address in any post as it could lead to more contact than you intended



Hotmail no longer allows email access via Outlook Express for free email accounts.

Please visit http://www.hotmail.com/oe to learn more.

Account: 'Hotmail', Server: 'http://services.msn....il/httpmail.asp' Protocol: HTTPMail, Server Response: 'Access to Hotmail via Outlook and Outlook Express now requires a subscription. Please sign up at http://join.msn.com/general/Email', Port: 0, Secure(SSL): No, Error Number: 0x800CCCF6

I am on Verizon Yahoo DSL. I did configure Outlook Express to work, per some instructions from Verizon. But then a few days later I did a restore. So maybe when I did configure Outlook Express I put in a network password. :blink:


Am I making sense? :whistling:

Edited by Keith, 09 October 2006 - 07:38 PM.

  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you open Outlook Express the password you enter to access a Yahoo account would be the same as when you access Yahoo through the browser

Try putting that in to see if it will send / receive
  • 0

#6
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

If you open Outlook Express the password you enter to access a Yahoo account would be the same as when you access Yahoo through the browser

Try putting that in to see if it will send / receive




Hmmmmm. I just went again to Outlook Express and created a new message but after I pushed Send I got the same message as before.

I did not see anywhere to enter a password. Wouldn't that be when I configured it? (whatever that means :whistling:) I will have to look for my printed instructions on how to do that. But I still do not see how that connects to not opening in Yahoo when I have it set to do that in the Internet Options. I am going to take a walk and vent. :blink:

A light just went on in my head. :help: I went to File and Send again, got the Enter Password box and entered my password for Yahoo Mail, but it did not work. I see another suggestion has come in. Will try that.

Edited by FOXYGRANDMA, 09 October 2006 - 08:30 PM.

  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
you need to have yahoo mail as your default

so when ever you want to send file

yahoo mail should appear

instead of outlook or msn

here are some sites for you to checkout

https://edit.yahoo.c.../eval_register?.

http://help.yahoo.co...ext/ext-11.html

http://email.about.c...qt/et032501.htm
  • 0

#8
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

you need to have yahoo mail as your default

so when ever you want to send file

yahoo mail should appear

instead of outlook or msn

here are some sites for you to checkout

https://edit.yahoo.c...g/eval_register?.

http://help.yahoo.co...ext/ext-11.html

http://email.about.c...qt/et032501.htm


Thanks much. Went to all the links. Made Yahoo my default. But still when I go to File and Send I get the Network Password box. I need to get rid of that somehow. Generally When I go to File and Send, in either Yahoo Mail or Hotmail, it will take me right to to send message portion of my email. How I got the Network Password box to come up, I have no idea. So will try to search to find out how to get rid of it. Unless you know :whistling:
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Look on the Yahoo page for help, then outlook express

This is for the UK, it may be you only need to put .com instead of .co.uk

Outlook Express allows you to add a new email account to your existing profile. This means you do not have to replace your current settings in order to send and receive Yahoo! Mail messages. Here's how:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Click the "Add" button.

From the Add menu, click "Mail."

In the text box labeled Display Name, type your name and click "Next."

In the Email Address box, type your Yahoo! Mail address (be sure to include "@yahoo.co.uk") and click "Next."

Under "My incoming mail server is a..." select "POP3."

Type "pop.mail.yahoo.co.uk" in the Incoming Mail (POP3, IMAP, or HTTP) Server box.

Type "smtp.mail.yahoo.co.uk" in the Outgoing Mail (SMTP) Server box.
Click "Next."

In the Account Name box, type your Yahoo! Mail ID (your email address without the "@yahoo.co.uk").
In the Password box, type your Yahoo! Mail password.

If you want Outlook Express to remember your password, check the "Remember password" box.

Do not check the boxes labeled "Log on using Secure..."

Click "Next."

Click "Finish."

Important: The Yahoo! Mail SMTP server now requires authentication. To turn this setting on:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Servers" tab.

Check the box next to "My Server Requires Authentication."

Click "OK."

To control deletion of messages from the Yahoo! Mail Server:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Advanced" tab.

In the Delivery section at the bottom of the window, check "Leave a copy of messages on server" if you want to save your Yahoo! Mail messages on the Yahoo! Mail server as well as on your local computer.

Do not check this box if you want your messages to be deleted from the Yahoo! Mail server once you have received them in Outlook Express.
  • 0

#10
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Look on the Yahoo page for help, then outlook express

This is for the UK, it may be you only need to put .com instead of .co.uk

Outlook Express allows you to add a new email account to your existing profile. This means you do not have to replace your current settings in order to send and receive Yahoo! Mail messages. Here's how:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Click the "Add" button.

From the Add menu, click "Mail."

In the text box labeled Display Name, type your name and click "Next."

In the Email Address box, type your Yahoo! Mail address (be sure to include "@yahoo.co.uk") and click "Next."

Under "My incoming mail server is a..." select "POP3."

Type "pop.mail.yahoo.co.uk" in the Incoming Mail (POP3, IMAP, or HTTP) Server box.

Type "smtp.mail.yahoo.co.uk" in the Outgoing Mail (SMTP) Server box.
Click "Next."

In the Account Name box, type your Yahoo! Mail ID (your email address without the "@yahoo.co.uk").
In the Password box, type your Yahoo! Mail password.

If you want Outlook Express to remember your password, check the "Remember password" box.

Do not check the boxes labeled "Log on using Secure..."

Click "Next."

Click "Finish."

Important: The Yahoo! Mail SMTP server now requires authentication. To turn this setting on:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Servers" tab.

Check the box next to "My Server Requires Authentication."

Click "OK."

To control deletion of messages from the Yahoo! Mail Server:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Advanced" tab.

In the Delivery section at the bottom of the window, check "Leave a copy of messages on server" if you want to save your Yahoo! Mail messages on the Yahoo! Mail server as well as on your local computer.

Do not check this box if you want your messages to be deleted from the Yahoo! Mail server once you have received them in Outlook Express.


Thank you, Keith, I will print this and try it tomorrow evening. Tired lady now. Sure appreciate your help and all of the other support answers I have received. :whistling:

Cheerio! :blink:

Uh, oh! Am I supposed to put this reply at the very beginning of your messaage to me? Duh!
  • 0

#11
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Look on the Yahoo page for help, then outlook express

This is for the UK, it may be you only need to put .com instead of .co.uk

Outlook Express allows you to add a new email account to your existing profile. This means you do not have to replace your current settings in order to send and receive Yahoo! Mail messages. Here's how:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Click the "Add" button.

From the Add menu, click "Mail."

In the text box labeled Display Name, type your name and click "Next."

In the Email Address box, type your Yahoo! Mail address (be sure to include "@yahoo.co.uk") and click "Next."

Under "My incoming mail server is a..." select "POP3."

Type "pop.mail.yahoo.co.uk" in the Incoming Mail (POP3, IMAP, or HTTP) Server box.

Type "smtp.mail.yahoo.co.uk" in the Outgoing Mail (SMTP) Server box.
Click "Next."

In the Account Name box, type your Yahoo! Mail ID (your email address without the "@yahoo.co.uk").
In the Password box, type your Yahoo! Mail password.

If you want Outlook Express to remember your password, check the "Remember password" box.

Do not check the boxes labeled "Log on using Secure..."

Click "Next."

Click "Finish."

Important: The Yahoo! Mail SMTP server now requires authentication. To turn this setting on:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Servers" tab.

Check the box next to "My Server Requires Authentication."

Click "OK."

To control deletion of messages from the Yahoo! Mail Server:

From the Tools menu, choose "Accounts."

Select the "Mail" tab.

Double-click the account labeled "pop.mail.yahoo.co.uk."

Select the "Advanced" tab.

In the Delivery section at the bottom of the window, check "Leave a copy of messages on server" if you want to save your Yahoo! Mail messages on the Yahoo! Mail server as well as on your local computer.

Do not check this box if you want your messages to be deleted from the Yahoo! Mail server once you have received them in Outlook Express.



Thank you, Keith. Sorry to be so late in getting back. In any event, I did the above, but I still get that Enter Network Password Box. I just will not be concerned with it now. Do I need to undo what I did above? :whistling:
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is there a save password box to tick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP