Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing DLL


  • Please log in to reply

#31
Ramkzoo

Ramkzoo

    Member

  • Member
  • PipPip
  • 27 posts
Thanks! :whistling: Creating the Boot and Nuke Floopy now and will begin the process in a moment.
  • 0

Advertisements


#32
Ramkzoo

Ramkzoo

    Member

  • Member
  • PipPip
  • 27 posts
Hello again,

Boot and Nuke has finished successfully, or so it said. I have reinstalled XP and am now in the process of updating it. One question: The first time that I reinstalled, it did not ask for the Product Key, nor did it ask for one this time. It also did not ask me to activate Windows XP at teh end of the reinstallation either time.

Is this normal?
  • 0

#33
Retired Tech

Retired Tech

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 20,563 posts
No

Have any updates installed
  • 0

#34
Ramkzoo

Ramkzoo

    Member

  • Member
  • PipPip
  • 27 posts
One set has installed, and I've rebooted. I'm on the second update run now.
  • 0

#35
Retired Tech

Retired Tech

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 20,563 posts
It starts without asking you to choose a version of windows, if so, odd about the product key and activation, disc could be worth bundles on e-bay :whistling:
  • 0

#36
Ramkzoo

Ramkzoo

    Member

  • Member
  • PipPip
  • 27 posts
Yes, it starts (and reboots) normally (w/o asking any quesitons about which OS to use). Second set is almost done installing and then I have to run for the day. I will run the next update pass in the morning.
  • 0

#37
Retired Tech

Retired Tech

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 20,563 posts
Thanks for the update
  • 0

#38
Ramkzoo

Ramkzoo

    Member

  • Member
  • PipPip
  • 27 posts
Good mornig, Keith:

I just wanted to let you know that the second install appears to have been successful. The system is booting properly and there have not been any unexpected shutdowns. I ended up reloading the McAfee Security Software and have successfully run the Virus Scan. (I left it on overnight while running the Virus Scan and it came out of hibernation this morning without issue.) Thank you very much for your assistance and advice. I think that it would be safe to close this topic.

Best Regards.
  • 0

#39
Retired Tech

Retired Tech

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP