Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Available wireless networks


  • Please log in to reply

#1
inheritedhornet

inheritedhornet

    Member

  • Member
  • PipPip
  • 63 posts
Hi, i changed my wireless card and everytime i turn on my laptop, i have to enter my network key and i have to use the card's software to connect to the internet. I even went back to using my old card and i still have to do the same thing with that card's software. Its getting frustrating....This is what i get when i try to use the laptop's connection thingy.


Posted Image

:whistling:
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. This is becuase you are using the thrid party software to pick up network signals. If you disable the new software from being the default connection handler, you should be able to use the Windows version again.
  • 0

#3
inheritedhornet

inheritedhornet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
thank you. How do i disable it from being the default conneciton handler? Thanks
  • 0

#4
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Try disabling it in the start up tab in msconfig. Start /Run /open=msconfig. Go to the start up tab and uncheck the wireless utility and restart. put a check in the box of the "you have made change to the way" window that will pop up and click OK. this should allow you to use the native software.
  • 0

#5
inheritedhornet

inheritedhornet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
i tried but it didnt work. I actually fixed by switching from raconfig to zeroconfig. i just right clicked on the icon and changed it. thanks :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP