Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Wireless Zero Config - Where is it on Vista?


  • Please log in to reply

#1
ol1v3r

ol1v3r

    Member

  • Member
  • PipPip
  • 10 posts
Hello peeps!

I had this problem on Windows XPSP2 where my wireless connection kept spiking and dropping out every 30 secs or so. I managed to solve this finding this thread:

hxxp://www.geekstogo.com/forum/index.php?showtopic=101910

The guy managed to stop it by disabling "Wireless Zero Config" in the Windows XP Services dialog, this also worked for me!

However, I've recently made the move to Windows Vista, which i'm quite happy with up until I look at the pings. It appears my problem has popped up again. However, I can't find the equivilant of "Wireless Zero Config" on Vista.

Anyone have any ideas what they could have renamed it to? Or even intergrated it into something else (I hope not!)

Heres the type of spikes im having:

Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1403ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Cheers,
Oliver
  • 0

Similar Topics: Wireless Zero Config - Where is it on Vista?     x


#2
ol1v3r

ol1v3r

    Member

  • Member
  • PipPip
  • 10 posts
I managed to find the cause of this problem .. Its WLAN AutoConfig (Wlansvc)

Its pretty much like Wireless Zero Config, all you have to do is set the SSID of the network manually. I did this through the device properties control panel, instead of the windows one. That way it always makes sure I connect to only one network.

Hope this is of any use to anyone.

Oli :whistling:
  • 0

#3
trankilou

trankilou

    New Member

  • Member
  • Pip
  • 1 posts
hello,
I'm very interesting in how you resolve the problem. I tried why u said but i still have the problem.

Vista WLAN SVC still scan evey 60 sec to discover others network and make a high ping every 60 sec as shown below:

Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1332ms TTL=64
Reply from 192.168.1.1: bytes=32 time=14ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

It's very annoying for me because my online game are unplayable. this high ping generate a 2/3 sec freeze during game every minute.



I noticed in regedit the scan interval with correpond to 60 000 msec in hexa:
HKLM/Software/microsoft/WLANSVC/INTERFACE/[NUMBER]/Scan Interval

But changing it do nothing. The value is replaced every time you restart the WLAN service.


LAst thing. Under windows XP u can disable widows zero config and being still connected but under vista, if u disable the wlan svc, u are disconnected ! Under windows XP i d'ont have the problem cause i can use the manufacturer utility (MSI)


So can u explain exatly how u did ?

Are you sure the problem is vanished ?

thx in advance

julien
  • 0

#4
vulgrin

vulgrin

    New Member

  • Member
  • Pip
  • 1 posts

all you have to do is set the SSID of the network manually. I did this through the device properties control panel, instead of the windows one. That way it always makes sure I connect to only one network.
Oli :whistling:


Ok, can you explain where you set the SSID through the device properties control panel?

I'm having this exact same issue - and have tried all sorts of stuff to be able to turn off the WLAN Autoconfig, but can't figure it out. I think I'm screwed until either dlink or netgear (I have two cards I've tried this with) come out with their own Vista 64bit wireless manager... That's the only way I've seen folks being able to turn off Microsoft's version that only works with the autoconfig. (which is really, really stupid.)

I also tried to change the Scan Interval registry setting, and also had no luck...

About ready to just go run cable and wreck up my house...
  • 0

#5
Celesse

Celesse

    New Member

  • Member
  • Pip
  • 1 posts
I also REALLY need help with this. I know how to disable WZC in Vista, but when I disconnect it I can no longer access the internet anymore. Please help! These lag spikes make it so annoying to play WoW >_<
  • 0

#6
Gonzo86

Gonzo86

    New Member

  • Member
  • Pip
  • 1 posts
I too was having a major problem with lag spikes whilst gaming on Vista and it was making my games unplayable. I thought I had tried everything, but to no avail.

I thought all hope was lost until somebody pointed me in the way of the WLAN Optimizer (click it :whistling:). It's basically a program that disables the periodical background scan activity for wireless networks, thus improving the latency of your wireless network. Just Unzip it anywhere and you're ready to go!

Hope I've helped you guys :blink:
  • 0

#7
rumble291

rumble291

    Member

  • Member
  • PipPipPip
  • 430 posts
I get this so annoying. Ive tryed that WLAN Optimizer but i still get the really high ping every 60 seconds! you would think microsoft would learn but no.
  • 0

#8
CrazyChris215

CrazyChris215

    New Member

  • Member
  • Pip
  • 1 posts

I too was having a major problem with lag spikes whilst gaming on Vista and it was making my games unplayable. I thought I had tried everything, but to no avail.

I thought all hope was lost until somebody pointed me in the way of the WLAN Optimizer (click it :)). It's basically a program that disables the periodical background scan activity for wireless networks, thus improving the latency of your wireless network. Just Unzip it anywhere and you're ready to go!

Hope I've helped you guys :)



Ok i here if you disable it, your internet will crash. But you seem like you know a way to do it. I would like to know what your "unziping" and i want to do the same. I can't play a second in Tf2 without horrible lag! It's driving me nuts!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured