Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with the graphics driver


  • Please log in to reply

#16
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
wait.

The catalyst one is the one you are trying to install..
I thought the one you were trying to install in one you got from sony.

This is a very important distinction.
  • 0

Advertisements


#17
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
the catalyst one is from sony of there website for my model of laptop
  • 0

#18
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
hmmm, have a wrong feeling about this....

OK, so the Catalyst is what you are trying to install.

Now, what did you install BEFORE this, where did that driver come from?
  • 0

#19
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
ati i think
  • 0

#20
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts

... i think

View Post


You know, there is probably no scarier thing to a person like me than that phrase.... :tazz:

All right, well that is useful information. At least I now have a plan, but before we begin, are you absolutely certain that you have the correct driver from sony?
  • 0

#21
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
yep
  • 0

#22
kidnova

kidnova

    Member

  • Member
  • PipPipPip
  • 424 posts
Not sure if this will help or not, but here is a cut and paste of a posing I found on another site. He seemed to be having a problem similar to your's and this is how he fixed the problem:


I checked the Device Manager and the video card had a yellow symbol beside it.........I double clicked it...........the card was labelled Standard VGA, but no drivers were installed............then I saw it........the d*** thing was defaulted to "Do not use in any hardware configuration'. I enabled it and chose 'use in this hardware configuration'.

I rebooted, and this time the 4.1's installed flawlessly.............
  • 0

#23
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
so gerry wats the plan
  • 0

#24
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Wanted to test it out first...

GO here:

http://www.drivercleaner.net/

Get driver cleaner pro. Download and install.

Don't run it yet.

Reboot, tap f8 while the memory is counting up and drives are being detected. Choose SAFE MODE.

In safemode, run driver cleaner. Select MULTIPLE CLEANING FILTERS. then in the dropdown box select EVERYTHING that begins with ATI. Most of these are not on your system, so it will take a little longer to run.

When it is finished, reboot. Let windows start as normal. After starting windows will alert you it found new hardware and start the new hardware wizard. CANCEL it.

Now, run the file you have from sony. Report back any errors.

If this does not work, I have an alternative driver I want you to try.
  • 0

#25
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
i didnt get a new hard ware found at start wen cleaned drivers. wen i was installing hte driver IT said the dislplay driver is not compatible with the display adapter installed in your system
  • 0

Advertisements


#26
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
It sounds very much like Sony sent you the wrong drivers...

Default ATI drivers do not support any of the mobile chipsets (after hours of looking, I found found your laptop used the igp345m videochipset,,,,thanks sony.)

Download the following drivers,

http://www.omegadrivers.net/

These are ATI drivers that have been modified for mobile chipsets.
  • 0

#27
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
ok i have installed the o-mega driver and nothing has changed
  • 0

#28
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
right i was istalling my radeon igp 345 m thing nearlly sussed it. then it says wen it was fully installled that the vga controller is access denied jus help me to get it then we d are sorted
  • 0

#29
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
i have no idea what you just said.
  • 0

#30
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
lol ok after installing the omega driver. i updated the driver on the vga compatible display thing then wen it had updated it, it wudnt beacuse the access is denied for some reason can u help me to derestrict it
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP