Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with the graphics driver


  • Please log in to reply

#46
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hey the bios thing didnt work or i did it wrong but gerry check this site out for me and see wat u can do http://support.micro...om/?kbid=268852
  • 0

Advertisements


#47
BePro

BePro

    Member

  • Member
  • PipPip
  • 23 posts
I have a Vaio PCG-FRV31. Right after I bought it I wiped the HDD and installed a clean copy of WINXP Pro. I wen to their site and downloaded thier drivers. Half of them didnt work.

Sony's Driver installation EXEs use some kind of model and serial check. Some of these drivers said my model was not the correct system (Even though these drivers were the ones sony tech support told me were correct).

Most of my drivers have been updated on thier site and they work. The only thing I dont have working is my function keys., Sony still hasnt fixed that driver and it still reports my model as the incorrect system.


Getting to the Videocards, my Vaio has the cumbersom Radeon IGP 345m as well.

I have not been able to get the drivers for this ANYWHERE except for Sony. And you have to download the correct driver for this from sonys site for your model, and hope it works.

On the ATI site, this model isnt listed, but it does say "For notebook ati drivers, you must go to your manufactures website", so ATI doesnt give em up either.

I dont know where you guys are with the driver problem, but if you see video (and appearantly you do), then you must have some sort of driver installed. Windows XP almost always defaults to the Generic "Standard VGA driver" driver.

I dont know why the sony program would require you to have the standard vga driver installed before it will install its drivers, but then again, thats sony.

I have tried to copy all of my dll, inf, and etc files from my directory, so I can manually get my drivers for the 345m without using the sony program (because I want to run win98 on my system, and the sony driver program will not install if operating system is not winXP), but it still doesnt work, so I gave up on that task.

I think I will never buy a name brand pc again, not even notebooks, due to this driver and support issue, and companies not wanting to give up their info or try to hide it.
  • 0

#48
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hey thnx for the help but.. i have already got the drivers from sony and still the problem persists the link i gave said you can force xp to use standard vga

me 2 im never going to buy a sony pc again which is kinda sad because i thought it was the top stuff
  • 0

#49
azreal

azreal

    Member

  • Member
  • PipPip
  • 64 posts
thank god. you just mentioned sony vio im like ohoh cuz i was thinking of wipeing it. but luckly i have the PCG-9S1L. but when i got it i made my restore disks all 11 of em so hopefully my drivers somewhere in there. ohh [bleep], i just checked my vid card i got the same Radion IGP 345M, well atleast ill be able to help you out more, after im done downloading some anime im going to backup my VAIO HDD data onto my 200 gig (ghost it of course just incase something goes wrong can always put it back.) i wonder if there is anyway for my to make a copy of my driver and send it to you. will look into it a bit more, later on getting late and got work in mornin.

on my VIAO it says the card uses IRQ 4 what does urs say?

device manager> vid card properties> resources tab> and its there under IRQ or if you could post all the info it says there and ill compare, c if ther e are any inconsistancies.
  • 0

#50
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
for what it's worth, delic88 is using the standard vga driver...the problem is the svga driver is "locked" and will not allow a driver update. The registry would not allow us to remove the key even though we took ownership of it. It simply will not move.

We used the sony driver and we used an omega driver, and we used the ati drivers modified by mobility mod, which has never failed until this unit.

Delic88, you uninstalled the sound driver and disabled it in BIOS?
  • 0

#51
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hmmm quite strange when i enter bios there is nothing to select to disable. in other words its not showing me anything for eg sound to disable it only has things like volume and passwords
  • 0

#52
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
look for something like integrated peripheras...did they by any chance give you a manual for this thing...even on pdf (preferrably on pdf)
  • 0

#53
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

on my VIAO it says the card uses IRQ 4  what does urs say?

device manager> vid card properties> resources tab> and its there under IRQ or if you could post all the info it says there and ill compare, c if ther e are any inconsistancies.

View Post



okay!! mine says "this device isnt using any resources because it has a problem
  • 0

#54
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
ye i got a manual from the vaio site on pdf
ill send it u if u go on msn
  • 0

#55
delica88

delica88

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hey gerry that system restore has sorted everything im back to normal.
  • 0

Advertisements


#56
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
So good to hear! Don't try loading any more drivers for your system that don't belong :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP