Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

How do I stop PC "blocking " me running Shockwave animations

  • Please log in to reply




  • Member
  • PipPip
  • 10 posts
When I open a shockwave animation by "right clicking" and opening with Internet Explorer, I get a message stopping this until I "press for further options". Then, one more step and I can run it!
This is annoying when I am in front of a client and I cannot seem to find a way to stop this.
Any help gratefully accepted.
  • 0




    Global Moderator

  • Global Moderator
  • 6,585 posts
it sounds like the client has the security settings for IE set to High.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP