Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't see any image (Internet Explorer)


  • Please log in to reply

#1
Fab25

Fab25

    Member

  • Member
  • PipPip
  • 13 posts
Could someone tell me why or what to do. Suddenly my browser doesn't show any images anymore, in order for it to show an image i have to right-click on it and select "show picture".
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you cleaned out your temp internet files? How about your temp files. I clen all temp files every month manually to get them all.

http://support.micro...om/?kbid=283807

http://support.micro...om/?kbid=817177

http://reviews.cnet....-5515107-1.html

See if one of the above will help you.

SRX660
  • 0

#3
Kemasa

Kemasa

    Nobody

  • Technician
  • 1,575 posts
I believe that there is an option to not show images automatically. I don't use IE much, so I can't be more specific, but look under options or whatever.

As mentioned above, this is the option I was thinking of:

http://support.micro....com/kb/283807/
  • 0

#4
Fab25

Fab25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Yes, that was it, problem solved, went under options and somehow the "show images" box was unchecked... Thanks guys!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP