Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dual monitors on two GPUs


  • Please log in to reply

#1
Nave

Nave

    New Member

  • Member
  • Pip
  • 3 posts
Alright, i cant seem to get a two monitors working at the same time on my setup. So far as graphics and stuff go, my setup is... :
OEM version of windows XP pro with SP2
Two Nvidia GeForce 6600 GTs (PCIe) (can be SLI'ed through hard port and the MoBo is compatible)
1 Sampsung 21 inch wide screen LCD (model # 215tw)(primary)
1 Sampsung 22 inch widescreen LCD (model # 225bw)(secondary)
both are currently plugged into one of the two GPUs and are running through DVI cables. The GPUs and the primary monitors Drivers are fully updated and the GPUs are no longer in SLI mode. I can't even get the computer to recognise the 22 inch monitor so i have not yet installed its drivers. I dont know what Im doing wrong or even where to continue. You guys have helped me out in the past. Hope you do it again!!! :whistling:

thanks!!!

Nave

(P.S. if you need any more hard ware or software info just post it.)
  • 0

Advertisements


#2
bmwboy

bmwboy

    Member

  • Member
  • PipPipPip
  • 152 posts
Hi,
Can I get the wattage and model # of your Power Supply?

Thanks,
--bmwboy
  • 0

#3
Nave

Nave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hi,
Can I get the wattage and model # of your Power Supply?

Thanks,
--bmwboy


Sure!
OCZ 600-Watt PSU (Go here http://www.tigerdire...;Sku=O261-2004)
It is listed as an Sli Ready PSU so i dont think that that is the cause. It also may be pertinent to add that both GPUs kick on and function (can see it with a hardware monitor Mod I have), yet I can't get 2 monitors on at once. Also the case it water cooled and I have never had an overheating problem.

Nave

Edited by Nave, 27 October 2006 - 03:42 PM.

  • 0

#4
bmwboy

bmwboy

    Member

  • Member
  • PipPipPip
  • 152 posts
That power supply should be fine..What manufacturer are the cards from, and, what is the model of the MoBo. So, from what I understand, you are trying to connect two displays to one card, or is it one display on each card?

--bmwboy
  • 0

#5
Nave

Nave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I got to be fast, I writting this from Work. Ill give you the model #s tonight but Im trying to plug 1 monitor into one card, and another monitor into the other card so that I can have bot running through DVI.

Hope it helps Ill awnser the other two Questions bout the Mod nums when I get home.

Nave
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP