Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE7 page size


  • Please log in to reply

#1
CeeJay01

CeeJay01

    Member

  • Member
  • PipPip
  • 10 posts
Hi to all.

This is probably a simple problem with a simple solution to all you experts out there but it's driving me nuts. :whistling:
I am in the habit of having my internet browsing 'fill my screen'.
In the last 2 days everytime I open any new web page it only fills 3/4 of my screen from top to bottom. It still opens at full width.
Even if I maximise and close a page, the next time I visit it it is back to 3/4 of the screen again.
Does anyone know what setting I have to change to make it appear as 'full screen' again.
I haven't fiddled with any settings myself, this has happened automatically.
Hope you can help.

Thanks in advance.

Chris.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Hmmm...drag the window to the size you want and then hold down the control key when you X out. Maybe Windows will remember how you want it now.
Johanna
  • 0

#3
CeeJay01

CeeJay01

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi Johanna

Thanks for the reply.
I have just tried your suggestion and, unfortunately it didn't work.
However, there are 4 users set up to use this machine. I have just checked the other 3 and they do not have this problem.
Does anyone know what caused this problem in the first place? :whistling:

Chris
  • 0

#4
CeeJay01

CeeJay01

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi all.
Me agaiin.
It gets worse.
I've just compared all the settings under 'advanced' in the 'internet option' settings and all settings were identical.
While I was logged in on my page I did a 'reset defaults'.
Now my problem is even worse.
My window opens up at about 50% of my screen size in width and height.
Now I'm totally confused. :whistling:

Chris.
  • 0

#5
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hi CeeJay01,

It's surprising that what Johanna told you didn't work, but I would like to expand a little on what Johanna said because "normally" it should work.

Sometimes when you right-click a link and select Open in New Window, you get a cramped, half-size pane. To see a full-screen window every time, teach IE this trick: Shut down all instances of IE, except one. Right-click any link, and select Open in New Window. Close the original browser window, and resize the remaining window manually by dragging each side as far as it will go. (Don't click the Maximize button to do this.) Hold down the <Ctrl> key and click the x at the top-right of the page to close IE. From now on, IE will open new windows full-size.

If you don't care, try this method again and see what happens.

Joe
aka Jrenter2
  • 0

#6
CeeJay01

CeeJay01

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi Jrenter2

You're a star.
I have just tried your suggestion of right clicking to open another link, resizing and holding Ctrl whilst Xing and normality has been restored.
All my shortcuts on my desktop now open up 'full size'.
So I'd like to thank you and Johanna for helping me out. :whistling:

Chris
aka CeeJay01
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP