Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem after system restore


  • Please log in to reply

#1
whitey_VTS

whitey_VTS

    Member

  • Member
  • PipPip
  • 88 posts
Hi guys today i was giving my pc a good clean using Advance system optimizer and i did a disk/system cleanup, i usually dont but on this occastion i ticked find zero length (empty) files after i did the scan there was 144 so called emtpy files and i clicked to start delete them (move them to recycle bin) i then thought maybe this was a bad idea,
so i clicked stop and then went to Backup and restore in ASO (not windows system restore) and clicked backup and i clicked the backup which at the time i had only read the day (26) thinking it would be this month, but after i did it my whole windows was different even my log in password was back to what it was months and months ago, and then when i got into windows my computer, recylce bin etc had lost there icons and just look like this:

http://img130.images.../2769/ssfk2.jpg

Not sure why this has happend?
Also all my system restore points have gone, so i cant use that.

Edited by whitey_VTS, 29 October 2006 - 02:41 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP