Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't play audio


  • Please log in to reply

#1
T_T

T_T

    Member

  • Member
  • PipPip
  • 19 posts
I just noticed that my speakers no longer work and have no clue how long my laptop has been like this. Headphones DO work and I've tried tinkering with a lot of settings but I can't get my speakers to play any audio. I am running Windows Media Center Edition on a Vaio PCG-k45. Thanks~
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
unplug your head phones and see if speakers work

make sure master volume is at max and nothing is muted

one more thing make sure speakers are properly connected plugins a wires connectors are color coded be sure they match
  • 0

#3
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

unplug your head phones and see if speakers work

make sure master volume is at max and nothing is muted

one more thing make sure speakers are properly connected plugins a wires connectors are color coded be sure they match


Headphones are definitely unplugged lol -_-

nothing is muted.. volume is at max.. I have no connectors just using the default speakers built into the laptop
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
go to control panel>>system>>hardware>>device manager>>click on the+ on sounds video game controllers>> if you see any yellow exclamation marks or yellow speakers or yellow horns
right click>>and click update

its possible sound card needs to be updated
  • 0

#5
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
there are no yellow exclamation marks or anything
  • 0

#6
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
in your control panel ....sounds and audio devices..speaker settings...advanced...speaker tab ..on the drop menu ....is it set for laptop....if not set it for laptop.......click on drop menu and different options should show...click ok...then ok again

Edited by rushin1nd, 03 November 2006 - 12:40 PM.

  • 0

#7
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
already set to laptop
  • 0

#8
CrazyHoops

CrazyHoops

    New Member

  • Member
  • Pip
  • 4 posts
try this
go to start>Programs>Accessaries>Entertainment>Volume Control
make sure none is checked mute on bottom
also go to properties on play control and check everyone(that way the show while doing first step I said)
sometimes a box gets checked as mute.

lmk,

Paco
  • 0

#9
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
none are checked
  • 0

#10
CrazyHoops

CrazyHoops

    New Member

  • Member
  • Pip
  • 4 posts
how many are listed?

play control - wave - spdif in - midi ..etc?
  • 0

#11
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
u mean playback right and not play control?

boxes =
volume control
wave
sw synth
cd player
microphone
pc beep
  • 0

#12
CrazyHoops

CrazyHoops

    New Member

  • Member
  • Pip
  • 4 posts
ok go go to start>Programs>Accessaries>Entertainment>Volume Control

it opens a box with all you mentioned,upper left has a options go there then properties,make sure all below are checked so they all show up when you go to start>Programs>Accessaries>Entertainment>Volume Control..see if any have been muted.

hope this helps,

Paco
  • 0

#13
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
well there is no volume control shortcut when I go through the start menu. I have to go through control panel to access it and none of them are muted anyways TT
  • 0

#14
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
=/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP