Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Things that don't open


  • Please log in to reply

#1
tangent

tangent

    Member

  • Member
  • PipPip
  • 13 posts
:tazz: Going wacky over this...
I'm useing a Dell Inspiron, Wins XP Home & IE.
I have been on a forum thats I have used for a while now and one day I cant see any of their Icons (smiles and stuff) cant see jpg in the gallery. But I can see Pix that are posted in the forum and avatars. This only seems to bee on this sight so far. They don't see any probs in the forum and I can see it all ok on my deck top pc. I have checked all my security & Norton setting and it all seems to be the same and media settings are all on to allow.

Any Clues? Think you can ;) ?
  • 0

Advertisements


#2
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

:tazz: Going wacky over this...
I'm useing a Dell Inspiron, Wins XP Home & IE. 
I have been on a forum thats I have used for a while now and one day I cant see any of their Icons (smiles and stuff) cant see jpg in the gallery. But I can see Pix that are posted in the forum and avatars. This only seems to bee on this sight so far. They don't see any probs in the forum and I can see it all ok on my deck top pc.  I have checked all my security & Norton setting and it all seems to be the same and media settings are all on to allow.

Any Clues?  Think you can  ;) ?

View Post

Hi just me again, So whats up guys? 48 views and no one has any sugestions for me or any idea what might be causing this?
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I haven't the foggiest idea, but I'll take a stab at it. Let me see if I understand correctly :

1) This is the only forum you don't have problems viewing all images?
2) Other forums you have a problem with, but only the smilies in the posts? Their avatars and posted pix?
3) Don't know what you mean by, can't see jpg image in gallery (their photo gallery??).
4) Are you talking about seeing your icons ok on your desktop? Not sure how this is related to no images on certain forums.
5) Are you having problems viewing images on non-forum web sites?

May be the wrong questions to ask, but as I said, I'm only taking a stab at it until someone comes along with better ideas or better questions. :tazz:

Ron
  • 0

#4
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I haven't the foggiest idea, but I'll take a stab at it.    Let me see if I understand correctly :

1) This is the only forum you don't have problems viewing all images?
2) Other forums you have a problem with, but only the smilies in the posts?  Their avatars and posted pix? 
3) Don't know what you mean by, can't see jpg image in gallery (their photo gallery??).
4)  Are you talking about seeing your icons ok on your desktop?  Not sure how this is related to no images on certain forums.
5) Are you having problems viewing images on non-forum web sites?

May be the wrong questions to ask, but as I said, I'm only taking a stab at it until someone comes along with better ideas or better questions.  :tazz:

Ron

View Post

Thanx for the response Major Payne. Here are some screen shots of what i'm talking about. This is the only site that dose this so far (wi11ie.com) but it just started out of nowhere. I had turned security and privacy settings all the way down and no change. Im am set to allow all cookies from the site but something is blocking parts. No one else on that site is haveing a prob with it. I'm lost, though that ant saying much... dose any of this help you understand what I mean?

Attached Thumbnails

  • GG1.JPG
  • GG2.JPG
  • GGG.JPG

  • 0

#5
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Thanx for the response Major Payne. Here are some screen shots of what i'm talking about.  This is the only site that dose this so far (wi11ie.com) but it just started out of nowhere.  I had turned security and privacy settings all the way down and no change.  Im am set to allow all cookies from the site but something is blocking parts.  No one else on that site is haveing a prob with it.  I'm lost, though that ant saying much...  dose any of this help you understand what I mean?

View Post

Oh yah, my desk top Icons are fine and yes it was the photo gallery I was talking about. Thanks.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hi Tangent:

Tried going to wi11ie.com to look at forum, but was denied access to even the forum's home page. Wasn't interested in signing up for a new forum so didn't see actual images.

The shot showing your Privacy Report indicates that this website is blocked so basically as it says, the site is restricted. Have you tried changing the permissions for this site or am I missing something?

You may have the Popup blocker set to block popups for this site too. It's 2 am here and I'm getting fuzzy. Will take another look later today. Meanwhile let me know if changing permissions for this site works.

Ron
  • 0

#7
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
[SIZE=1][SIZE=1][SIZE=1]

Hi Tangent:

Tried going to wi11ie.com to look at forum, but was denied access to even the forum's home page.  Wasn't interested in signing up for a new forum so didn't see actual images.

The shot showing your Privacy Report indicates that this website is blocked so basically as it says, the site is restricted.  Have you tried changing the permissions for this site or am I missing something?

You may have the Popup blocker set to block popups for this site too.  It's 2 am here and I'm getting fuzzy.  Will take another look later today.  Meanwhile let me know if changing permissions for this site works.

Ron

View Post

All settings have been set to allow but nothing seems to change this. As in
the picture shows it says parts are blocked and no matter what I set to allow it still the same. Turned of pop up blockers still same. Its so strange that I cant find the culprit. There has to be something I keep overlooking.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

All settings have been set to allow but nothing seems to change this.  As in the picture shows it says parts are blocked and no matter what I set to allow it still the same. Turned of pop up blockers still same.  Its so strange that I cant find the culprit.  There has to be something I keep overlooking.

View Post


The pix shows that cookies are blocked. Are you saying you can not remove both sets from the Privacy Setting? This you should be able to do. I don't use Win XP. Are these on the Restricted Web Site list in IE or XP's firewall? There is a way to removed these, I just don't know how to tell you step-by-step for the firewall. I can if these are restricted within IE 6.0's Internet Options.

This is probably the problem for this site. Both need to be removed from the Restricted Sites list.

Ron
  • 0

#9
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

The pix shows that cookies are blocked.  Are you saying you can not remove both sets from the Privacy Setting?  This you should be able to do.  I don't use Win XP.  Are these  on the Restricted Web Site list in IE or XP's firewall?  There is a way to removed these, I just don't know how to tell you step-by-step for the firewall.  I can if these are restricted within IE 6.0's Internet Options.

This is probably the problem for this site.  Both need to be removed from the Restricted Sites list.

Ron

View Post

I dont get it I have it in trusted sites and security is set to the lowest. Privacy is set to allow this site but it still shows blocked. I know its on this PC cause my desktop it comes in fine. I shut Norton off and its still the same. Where is that little buger?!
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hi Tangant:

If it's not in the Internet settings for the browser you use and Norton isn't the problem, then maybe it's under the firewall settings. Wish I used Win XP, but try this page for instructions :

Win XP Tips

First one on list is about the firewall. Look at #21, #27, #32 and #206. I might have missed one that's relevant, but you might want to Bookmark this for future reference and come back here if you have any problems with information given.

Memory isn't great, but I think you can get to firewall using the Start menu, right-click on My Network Places and choose Properties. May be an Advance tab you have to click, but this may be for only activating/deactivating the firewall. You could try deactivating firewall to see if it's what is affecting log in to the one site. If you can log in then, you need to find where it is restricting just the one site.

Sorry for not being more help on this. Maybe someone experienced with XP will help.

Ron
  • 0

#11
tangent

tangent

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Hi Tangant:

If it's not in the Internet settings for the browser you use and Norton isn't the problem, then maybe it's under the firewall settings.  Wish I used Win XP, but try this page for instructions :

Win XP Tips

First one on list is about the firewall.  Look at #21, #27, #32 and #206.  I might have missed one that's relevant, but you might want to Bookmark this for future reference and come back here if you have any problems with information given.

Memory isn't great, but I think you can get to firewall using the Start menu, right-click on My Network Places and choose Properties.  May be an Advance tab you have to click, but this may be for only activating/deactivating the firewall.  You could try deactivating firewall to see if it's what is affecting log in to the one site.  If you can log in then, you need to find where it is restricting just the one site. 

Sorry for not being more help on this.  Maybe someone experienced with XP will help.

Ron

View Post

I want to say thanx for your time!

I found out the prob. It was me... I was overlooking the fact that I or one of my Kids must of turned Norton security on (privacy) wich was never configured cause I dont use it. I was shuting Norton down but only the NortonAntivirus. I didnt realize the security had it's own control panel. So now it's all good again...! :tazz:

Now I'm going to post in the web hosting or web site building area so if you know all about that stuff to take a peek. About Easy Web Builder from Visional Vissions...

Thanx again Major Payne for your time and help. ;)
  • 0

#12
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

I was overlooking the fact that I or one of my Kids must of turned Norton security on (privacy) wich was never configured cause I dont use it. I was shuting Norton down but only the NortonAntivirus.  I didnt realize the security had it's own control panel.  So now it's all good again...! :tazz:

View Post

Glad you found it. I thought Norton was the problem, but was at a lost when you said you shut it down and still had the same problem. Don't have and never used Norton which shows I just learned something from you. Next time I ask someone try to shut down Norton, I'll try to remember to ask them if they shut everything down. Guess you have to bring up two separate windows for Norton to get it totally shut down?

Maybe when you post, you will put these steps on how to totally shut Norton down. Will copy/paste into my Word document for How Tos.

Thanks and happy surfing.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP