Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sound card


  • Please log in to reply

#1
montyraj

montyraj

    Member

  • Member
  • PipPip
  • 18 posts
hi im a new user im only 13 and i live in rothley . the problem is that one day my computer internet stopped working so i was told to reinstall windows now i have to systems and on the internet working system here is no sound ut theres sound on the old system that has no internet and the trouble shoot icon said. :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i'm not 100% clear on what you just said...BUT i'm going to assume that your sound card driver's didn't load

start > run, type
devmgmt.msc
<enter>

Or

Right click My Computer > Manage > Device Manager

Do you see any yellow ? or !
  • 0

#3
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
yes i see c_media in an yellow exclamaion bubble and my old system plays sound and im told to delete the old system but how o h yeah yello bubble
  • 0

#4
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
What is the model and manufacturer of your computer? We should be able to point you in the right direction, driver wise.
  • 0

#5
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
its a custom computer but its got difennt parts just tell me wat u would do
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Download Everest from this link :
http://www.majorgeek...wnload4181.html

Run everest then click on the Report menu. Select Report Wizard, then select Hardware Related pages. Create the report as a TXT file (if this option is available). When its finished compiling, save the report & then attach it with your next post.:
  • 0

#7
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok ive just sent in the report now what hu

Attached Files


  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.ecsusa.co...ds/661fx-m.html go there and download the sound driver file, unzip it and install the driver
  • 0

#9
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
thanks but on the website it say no data in file
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.ecs.com.t...o...=35&LanID=9 try there
  • 0

#11
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
a load of files are in the zi folder
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
any of them called setup?
  • 0

#13
montyraj

montyraj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
then what
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
then what what?....did you run the setup?...that will (should) install your sound card...at which point you'll have sound
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP