Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spellforce ( Order of the Dawn )


  • Please log in to reply

#31
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
A quick question what is Nvidia SLI Technology and should it be on or off any advice would be great. Thank you again


:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 01 December 2006 - 01:00 PM.

  • 0

Advertisements


#32
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Download the 84.21 drivers, uninstall the game, uninstall your existing drivers, restart your PC, install the 84.21 drivers, restart the PC again and then try the game again.

Nvidia SLI technology (originally designed by 3DFX) is a way of connecting two graphics cards together, which in theory should increase the graphics processing power of your PC but it doesn't always work with older games and some newer games.
Your specs only show one graphics card so you don't have SLI.
  • 0

#33
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
Ok thanks for that i'll uninstall and drivers and start again and let you know if that works Thank you again for all your help


:whistling: Cheyenne 09 :blink:
  • 0

#34
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
:fingers crossed:
  • 0

#35
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
Thanks very much for all your help with my Game problems Thanks again

:whistling: Cheyenne 09 :blink:
  • 0

#36
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
I done everything you said with uninstall and restart installing mirror and Game again but i am still getting flickering....HHHHHHH Help I hope you can come up with something else or am i stuck with this problem until the end of the Game. Thank you again


P.s I nearly lost my saved Games as when uninstalling it doesn't ask if you want to keep the saved Games just as well i moved it before uninstalling. Thanks again


:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 02 December 2006 - 06:17 PM.

  • 0

#37
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try setting the filter to anistrop 2X and turning Vsync on.
  • 0

#38
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
I have reset the filter to anistrop 2X and turned on Vsync and No flickering so far but the Game has a glitch at Bladestorm when you go to save Sartarius the auto clip come on for the next part but you cannot hear what is said and cannot read what they say as this scrolls up in about 2 seconds is there a patch for this as i when and downloaded the the 1.5 patch but got an Error ... could not Initialize installation. file size expected=60881034, size returned=30185373 what does this mean and how can i fix this problem out. Thank you again


:whistling: Cheyenne 09 :blink:
  • 0

#39
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Well at least we fixed the flickering! YAY!

Did you download the full patch for the update patch?
  • 0

#40
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
well as far as i know it was the full one thats what it said anyway and from their website so what do i do now the new problem happened at the End of Bladestorm and also on the next level where you release the darkelf i have no idea what any of them said anyway let me know what you think. Thanks again


:whistling: Cheyenne 09 :blink:
  • 0

Advertisements


#41
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Do you have the Shadow of the Phoenix expansion pack installed?
  • 0

#42
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
The Game is Spellforce Gold Edition Original Game and Add on plus Editor as far as i know it an all in one. I don't know then if that means that the Expansion pack is not included can i download this or do buy this. I'll check back later to get your answer. Thanks again for your quick reply and help


I have just been to the jo wood website and as far as figure out these are both Add-ons I'll put the link in and maybe tell me if this is right or not. Thank you

http://spellforce.jowood.com/?lang=en

Spellforce These are both Add-ons
The Breath of Winter

Shadow of the Phoenix expansion pack

P.s When the Game is loading it says The Breath of Winter so that that was the game i was playing

:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 04 December 2006 - 12:10 PM.

  • 0

#43
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Is it the budget sold out software version?
  • 0

#44
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi ZEUS_GB
No it is not it the Jo Wood Productions phenomic game develoment let me know Gold Edition thank you


:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 04 December 2006 - 12:15 PM.

  • 0

#45
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
First of all redownload the patch and try installing it again.

As for the cut scene sound problems, make sure your speech is on and that the speech volume is on max
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP