Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hijacked? won't load ANY page requiring a "login" !


  • Please log in to reply

#1
ddjo2

ddjo2

    New Member

  • Member
  • Pip
  • 1 posts
I have no problem access any other pages or sites online until I attempt to "login", ie Yahoo Mail, Hotmail, etc. The blue bar (don't know official name) will alternately flash "Yahoo Mail..." / "https//login.yahoo..." & the bottom of the screen, beside the loading bar shows "waiting". It will stay that way indefinitely.

I recently added IE version 7, switched Internet Security from CA Trust to Trend Pcillin & added SuperAntispyware & Windows Defender. I thought they might be in conflict w/each other so I removed the Trend. Problem still exists so... now what do I do??

This wanna-be needs help.

Exhausted but appreciative mom (in anticipation of your knowledgeable help),

Dawn
:whistling:

Had trojan/spyware "errorsafe" &/or "winantispyware". Suspect this might be related??

Edited by ddjo2, 08 November 2006 - 09:29 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP