Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows media has no video


  • Please log in to reply

#1
richocki

richocki

    Member

  • Member
  • PipPipPip
  • 179 posts
I have Windows Media 10 running in XP and I have no video just sound. The video screen is black. It's this way if I play avi, mpg or wmv files. Any ideas? It worked ok a day or so ago. Computer has been checked for virus and spyware ect....

After posting this I went back and tried playing a video again and I found one AVI that did work but my others still show just a black screen.

Edited by richocki, 09 November 2006 - 10:42 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open media player, click tools, options, performance to check hardware acceleration
  • 0

#3
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts
Thanks for the reply Keith. Last night I downloaded and installed XP codec pack2.0.6. That seemed to correct the problem with all file types BUT I have one wmv that now plays the video ok but there is no audio! Like I said all other files work correctly including wmvs. I checked this file for viruses and it came back clean. A friend sent it to me as an email extension and it did work when I first viewed it but not now. I even down loaded it again to see if that helped but no joy on that idea. th efile in question is terrykelly2.wmv - it's a patriotic muisc video.

Just did a Google and came up with this link to the video http://photos.imagee...TerryKelly2.wmv
I still only got the video and no audio - I'm puzzled :whistling:

I found this about the man responsible for the video, who is Terry Kelly. http://www.army.forc...nglish/Home.asp

OK - I don't know why the first link does not work but the second link does. I downloaded the file from that site and it works :blink: Thanks again for the reply. Give the video a listen - it's good.

Edited by richocki, 10 November 2006 - 04:01 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP