Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hotmail & other pages don't load [resolved]


  • This topic is locked This topic is locked

#1
babsferguson

babsferguson

    New Member

  • Member
  • Pip
  • 2 posts
have bought a new PC with XP home SP2 and can't access lots of internet pages - couldn't even post this and have had to go to a family members PC!

Tried downloading Hijack this and Mcafee said it was a virus and deleted the download.
We have restored a couple of times on the advice of Dell and Hotmail but still cannot access loads of pages - hotmail is the worst

Have even tried winsockip fix

any other ideas?
  • 0

Advertisements


#2
g2i2r4

g2i2r4

    retired HiJack Helper

  • Retired Staff
  • 5,080 posts
Hi babsferguson, welcome to Geeks to Go!

We have been very busy on the forum, I apologize for the delay.

Do you use a modem with a firewall inside? Check the additional filter in the security setting of the modem.

Did it help?
  • 0

#3
babsferguson

babsferguson

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
turns out problem was ISP not having registered the new PC properly
  • 0

#4
g2i2r4

g2i2r4

    retired HiJack Helper

  • Retired Staff
  • 5,080 posts
I take it the problem is solved now?

I'll mark this topic resolved then.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP