Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Antispyware (Beta)


  • Please log in to reply

#1
April

April

    New Member

  • Member
  • Pip
  • 3 posts
Can you help me with this?

I can't get the Real Time Protection for Microsoft Antispyware to work on one of my computers.

On the system summary page, everything has yellow stars except for the real time protection; it has a yellow triangle.

The line reads: real time protection 1 of 3 active

When I click the Real Time Protection link the next screen says 18 agents enabled Internet, system, and application agents active (they all have yellow stars), but when I click on say the internet agent, it says status in-active. The same is true for the system and application agents.

I tried to go to the control panel and reinstall Microsoft Antispyware, but it didn't help.

I am using Window XP Professional. I have DSL Internet service. I have a Linksys cable/DSL router. I don't know what do to get Real Time Protection working. Can you help?

April
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP