Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Email Sending Problems


  • Please log in to reply

#1
cathyst

cathyst

    Member

  • Member
  • PipPip
  • 31 posts
I have had Office 2000 installed on my machine for sometime now. For some reason, all of a sudden, I can not send emails out anymore. I am receiving fine, however, when I send something I can watch it leave the outbox and it is even in my sent folder. However, the recipients of my email are not receiving the messages. It doesn't matter who the service provider is, it is everyone. I tried to send them from one account in my home to another and this will not work either.

Any suggestions?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
In Outlook, click tools, e-mail accounts, change or view and account, click change for an account, click test account settings.

Post any error it returns
  • 0

#3
cathyst

cathyst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
OK, I only have Accounts under my tools menu in Outlook. I don't see anything there that says change or view an account. Only Add, Remove, Properties, Import and Export are listed there. Am I looking in the wrong spot?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you click accounts, if it shows your e-mail accounts, click change for any of them, then it should show test account settings
  • 0

#5
cathyst

cathyst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
There is no change button. Only buttons there are Add, Remove, Properties, Import and Export.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The options I have are:



Clicking e-mail accounts gives



Then



Clicking change gives



Where do your options start to differ
  • 0

#7
cathyst

cathyst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Mine differ on your very first picture. I am running Office 2000, your screen shots appear to be office 2003.
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Outlook 2000: Click Tools menu, Accounts, highlight the account and choose Properties. This should get you to the screen(s) where you can confirm user name, email address, password, incoming and outgoing mail servers (for POP3 email). There may/should also be a button to test the settings you've entered.
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you run through setting up an account, only to get the option for testing the account setting, it should give an error so we can look it up

You could open Word, click help, click detect and repair, tick restore shortcuts
  • 0

#10
cathyst

cathyst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
OK, I ran the detect and repair, which I have done several times. Prior to posting on your site, I tried everything I know to try to fix this. I ran the detect and repair, I ran all office updates from Microsofts website, I even unintalled and reinstalled office. To no avail I still can not get my emails to send.

Anyway, I have attached a copy of screens shots for you to review. I still can not find a testing section on my account setup options. (Screens shots attached). I did run the detect and repair again and have attached those screens shots as well.

Thanks.

Attached Files


  • 0

#11
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
If you're receiving, then it's not your user name or password. If you can't send, then it may be the outgoing mail server. Have you contacted your provider to confirm the outgoing mail server address?
  • 0

#12
cathyst

cathyst

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Yes, all my setting are correct. It is the weirdest thing. Everything comes in fine. When I send I can watch all mail leave my outbox and then I can see it in the sent folder. But the mail is never received. I have also logged on direct with Insight via the internet and I can send and receive without any problems. That is what has me so puzzled.
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you tried setting up a new e-mail account to see if it sends

Have you tired creating a new profile and then a new e-mail account to see if it sends

Have you got a webmail account you can use pop forwarding to collect with Outlook and see if it will send from this account

Yahoo have free webmail accounts
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP