Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Monitor: No Signal / Re-install Problems

  • Please log in to reply

Sir Grand Funk

Sir Grand Funk


  • Member
  • PipPipPip
  • 115 posts
Okay, my friend Joven is using my account for help.
Here is the dealy-o:

The computer is a Viewsonic Media Center PC. I unistalled a WinTv tuner card, to replace it with a soundcard. Installed software for the driver for the soundcard; it randomly powered off (not unusuall for this computer). On bootup: no video output. Monitor text reads: No Signal. This problem excludes disc problems: the hard-drive functions propperly. Motherboard: extention cables to front port (for easy access [on additional card]). Only one PCI slot, the tuner card was installed there. So in short: WinTV tuner card was replaced with a sound card (bypassing the motherboard in which interlinked functions with the card).

Already attempted replacing video card.

Edited by Sir Grand Funk, 22 November 2006 - 12:08 AM.

  • 0




    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Windows MCE is more fussy than XP when it comes to video adapter compatibility. There is a 2005 list here in Excel spreadsheet format:

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP