Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird IE7 Connection Problem


  • Please log in to reply

#31
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Straight to the desktop without asking which version?
  • 0

Advertisements


#32
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Yes, although it asks me to log in as the Adminstrator each time it starts up and says something like "Windows could not log you in automatically". Once I hit OK it gives me the normal user login screens.

I did set up a administrator password when I installed windows but i can't seem to get rid of it now.
  • 0

#33
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you run Microsoft Update since installing the new version

Have you got .net framework 1.1 without the service pack and hotfix
  • 0

#34
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Yes, I've run MS update when I installed the new OS and have both .Net 1.1 (without any updates) or hotfixes and .Net 2.0 (with two security updates) currently installed. Although I just ram MS update again and it wants me to install .Net 1.1 Service Pack 1, should I install this?
  • 0

#35
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Yes, I've run MS update when I installed the new OS and have both .Net 1.1 (without any updates) or hotfixes and .Net 2.0 (with two security updates) currently installed. Although I just ram MS update again and it wants me to install .Net 1.1 Service Pack 1, should I install this?
  • 0

#36
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Yes, I've run MS update when I installed the new OS and have both .Net 1.1 (without any updates) or hotfixes and .Net 2.0 (with two security updates) currently installed. Although I just ram MS update again and it wants me to install .Net 1.1 Service Pack 1, should I install this?
  • 0

#37
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Yes, I've run MS update when I installed the new OS and have both .Net 1.1 (without any updates) or hotfixes and .Net 2.0 (with two security updates) currently installed. Although I just ran MS update again and it wants me to install .Net 1.1 Service Pack 1, should I install this?
  • 0

#38
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Yes please, then when you reboot it should go to the desktop

Then you need to get the hotfix for .net 1.1
  • 0

#39
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
All done although it still stops at the Administrator login screen.
  • 0

#40
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is that a new feature since you re-installed
  • 0

Advertisements


#41
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
No when I re-installed XP I set up and admin password, which I don't really need now. I would prefer to just get the user login screens.
I've tried deleting it through "User Accounts" in Control Panel but it has no effect.

Also the screens do not scroll smoothly in any applications and seem to move down "in waves" as I page down or up, it's as if the machine is low on memory which I don't think it is.
  • 0

#42
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This behavior can occur because the Administrator account logon option appears only in Safe mode if more than one account is created on the system. The Administrator account is available in Normal mode only if there are no other accounts on the system.

To work around this behavior, reset the password in the Local Users and Groups snap-in in Microsoft Management Console (MMC) as follows:

1. Click Start, and then click Run.

2. In the Open box, type mmc, and then click OK to start MMC.

3. Start the Local Users and Groups snap-in.

4. Under Console Root, expand Local Users and Groups, and then click Users.

5. In the right pane, right-click Administrator, and then click Set Password.

6. Click Proceed in the message box that appears.

7. Type and confirm the new password in the appropriate boxes, and then click OK
  • 0

#43
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Now it doesn't ask for a password anymore (which is good) but goes straight the the Administrators desktop instead of the user login page, how can I change this to go to the user login page first as I usually have a couple of users set up on this PC?
  • 0

#44
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
What do you have ticked for control panel, user accounts, user accounts, change the way users log on?
  • 0

#45
Andrew J

Andrew J

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Both Use Welcome Screen and Fast User Switching are ticked.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP