Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

unsecured network?

  • Please log in to reply




  • Member
  • PipPip
  • 17 posts
hi everyone-

happy turkey day! i am trying to figure out what the heck is going on with my router. i got a shiny new laptop about a month ago and i used the wonderful networking tutorial to set up a wireless network between the laptop and a desktop. as expected, the tutorial was awesome and things worked really well. the other day i noticed that the connection was listed as unsecured network. this seemed odd as i remembered setting it up to be secure. so today, while the turkey is cooking away, i decided to just reset the network and see if i could set it up to be secured again. but as i was working my way through the tutorial, i ran into trouble. while in the router setup, i tried to enable wep encryption and the router asked for my user name, so i entered admin and hit enter, thinking it would accept my change and allow me to enter the keys. but it ignored my choice and defaulted to disabled. i tried resetting the router several times but it will not allow me to set up any kind of encryption or security. now, i'm a sincere newbie, but i know enough to know that i don't really want to be connecting via an unsecured network.

so is this a router problem (the router is about a year and a half old)? or a computer problem? i did not, at any point, go in and change the encryption/security settings for the connection, which makes me worry that there is some stupid program or virus in my computer that is making the changes for me. any suggestions or ideas?

thank you thank you!
  • 0




    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Hi NE_girl,

I think you may be right about the router. My personal theory is that after so many hours of being plugged in day and night for years, sometimes, the power supplies start to spike and brown out causing disruption in the firmware. I've never bothered to test this as replacing the whole unit is usually as cost effective.

I usually try to re-install or upgrade the firmware to see if the problem persists. If the firmware reload fixes the issue then great, if not I replace the unit. YMMV
  • 0



    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Just to support your comments, silverbeard. Whenever our village suffers a blackout and then power is restored, no matter how brief the blackout, my router panel shows "wireless function disabled" and I have to open the configuration program to enable it again. A power spike issue no doubt. Just as you suggested.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP