Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express hotmail Problem


  • Please log in to reply

#1
coolsteel

coolsteel

    Member

  • Member
  • PipPip
  • 74 posts
Hi could anyone help me?
I upgraded to IE7, now in Outlook Express hotmail wont work, the error message is

Unable to poll for new messages on your HTTP server. Account: 'Hotmail', Server: 'http://services.msn....il/httpmail.asp' Protocol: HTTPMail, Server Response: 'Invalid login.', Port: 0, Secure(SSL): No, Error Number: 0x800CCC32

Header download for the 'Inbox' folder did not complete. Account: 'Hotmail', Server: 'http://services.msn....il/httpmail.asp' Protocol: HTTPMail, Server Response: 'Invalid login.', Port: 0, Secure(SSL): No, Error Number: 0x800CCC32

i have tried a hotfix from Microsof's website, (WindowsServer2003.WindowsXP-KB904942-v2-x64-ENU)

but when i tried to install it i get an error update\update.exe is not a valid win32 application.

Thanks in advance

Coolsteel :whistling:

Edited by coolsteel, 26 November 2006 - 02:58 PM.

  • 0

Advertisements


#2
hkeye

hkeye

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I'm having exactly the same problem with IE7, OE & Hotmail.
I installed the Hot fix for WindowsXP KB904942, but this did not fix the problem.
Neither did uninstalling IE7 and reverting to IE6.

Following advice I found on the web, I'm now going to try changing the server in OE, Tools, Accounts, Mail, Hotmail a/c, Properties
From: http://services.msn....il.httpmail.asp
To: http://oe.hotmail.com/secure/hmdata
  • 0

#3
coolsteel

coolsteel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
Hi i got help that fixed the problem, here is the reply i got, its about the hotfix.

That's the 64-bit version. I suspect you need the 32-bit version here --> http://www.microsoft....displaylang=en

Coolsteel :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP