Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word: Lines in corners


  • Please log in to reply

#1
chialeuse

chialeuse

    New Member

  • Member
  • Pip
  • 8 posts
Hello,

Some lines shaped like an "L" have apeared in all of my documents and I can't remove them.

Thank you very much for any help.

Mia
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Which version of Word do you use? Is it totally updated? Have you recently upgraded?

Please attach a screen shot so we can see exactly what you've got? Do these unwanted characters show up on the screen as well as the printed page?

Did these characters just show up? Do you now see them on a document that previously didn't have them or do they appear only on newly created documents?
  • 0

#3
chialeuse

chialeuse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Here are a few specifications: I use Word 2003 SP2. I have always done the updates. The unwanted characters don't appear on the printed page. They appear on my new documents and on my old documents that didn't have them before. The screen shots is attached.

Mia

Attached Files


  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Those look like text boundary marks. In Word, click Tools menu, Options, View tab. Is Text Boundaries (under Print and Web Layout Options) checked?
  • 0

#5
chialeuse

chialeuse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
No Text boundaries is not checked....
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Back in Tools, Options, Compatibility tab, verify that Recommended Options for is set to Microsoft Word 2003. Also see is anything under Options is checked.

Did you upgrade from another version, and if so, which?
  • 0

#7
chialeuse

chialeuse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I bought Word 2003 new. Reccomended options is set for windows 2003 and no option is checked.

Mia
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Try a Detect and Repair from the Word Help menu. Those marks aren't default behavior.
  • 0

#9
chialeuse

chialeuse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I did detect and repair and the line disappeared, but I now have a new problem. Everytime I start Word now, a window installer window opens saying and after and other window opens. Basically, what it says is "put the office cd back in". i don't know how I did that and I don't know were the office cd is. However I still end up being able to open word.
  • 0

#10
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Try this:

Control Panel
Add/Remove Programs
Scroll to Microsoft Word
Click the Change button
Choose Add or Remove Features
Check "Choose Advanced Customization"
Hopefully the next screen will present Word with a HardDrive icon/button next to it. Click on that Hard Drive button and choose Run from My Computer.

Click OK (or Next) to finish.
  • 0

#11
chialeuse

chialeuse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Finally I found my microsoft cd's!! Everything is back in place, thanks for your help :whistling:

Mia
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP