Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

White Box Pops Up Saying


  • Please log in to reply

#1
The G

The G

    Member

  • Member
  • PipPipPip
  • 136 posts
Not sure what I've pressed but every time I hit the Caps lock or Scroll lock amongst other keys it always say in white near the bottom near the clock. It don't make a sound it just says ''Caps Lock: OFF'' in a white box. Any ideas what may have done this ?, I have just installed ''BlueTooth'' so may have knocked something.
  • 0

Advertisements


#2
bobletman

bobletman

    Member

  • Member
  • PipPipPip
  • 143 posts
I am not sure what might have cause this but you should have a look in your control panel and see if there are any options that may be checked off that are causeing you this problem.
  • 0

#3
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
It just goes to properties, gives me no options at all. i also did the "Accessibility Options." option aswell.

Infact after reading this - http://www.wildersse...p/t-154757.html, I'll give Spybot a quick run.

UPDATE: Okay I have solved the problem sort off, turns out it does have something to do with my Bluetooth device, in my system tray I have an app called ''BT Tray'' but when I disable it, the white box which always pops up with ''Caps Lock' on don't apper anymore so I have to find out why its doing that now.

Edited by The G, 07 December 2006 - 05:44 PM.

  • 0

#4
bobletman

bobletman

    Member

  • Member
  • PipPipPip
  • 143 posts
well open ur bt tray and there should be a options or preferences tab and that should give u the option to turn it on or off.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP