Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't load pages from my own server any more


  • Please log in to reply

#1
nikwek

nikwek

    New Member

  • Member
  • Pip
  • 1 posts
I just bought a belkin wireless router with 4 port switch and a USB print server to replace a combination of a SMC router and Belkin dumb 802.11b bridge.
I set up the router with all the virtual server parameters so that I can run a server (Mac G3, OS X, Apache 2, DynDns, etc.) from my home and it works fine - if I am on another network that is... from work i can access my server without a problem but if I try to access it from within my home network it doesn't work.
Pages just don't load. I tried from the server and from other computers attached to the network...

With the SMC router it worked fine. I'd hate to have to back to 802.11b again.

Beklin support say it's some hardware issue (no help offered there)

Does anyone know a work-around, i.e. in the apache configuration file or something like that?
:tazz:

Nik
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP