Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD Rom won't start


  • Please log in to reply

#136
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Copy the red text into Notepad. Name this file boot.ini and save it to E:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn


Close the Notepad window. Right click on the file in E: and choose "Properties". Tick the box next to "Hidden" and apply the change.

To get back to an earlier question, the folders and files with blue text labels are hidden or encrypted files. Is the text under the dede folder blue? How about the Windows folder?

If you right click on the dede folder and choose properties, do you get denied access...or a properties window?
  • 0

Advertisements


#137
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
i got a properties window.

is the new boot.ini file suppose to be in .txt ?
  • 0

#138
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
File Type = All Files

Click on the "Sharing" tab. Is "Make this folder private" checked?
  • 0

#139
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts

i got a properties window.

is the new boot.ini file suppose to be in .txt ?


forgot....it's a 'read only', not hidden
  • 0

#140
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
File Type = All Files i don't know what that means, do you want me to do something with the boot.ini file?

and no the file is not marked "private"
  • 0

#141
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

File Type = All Files i don't know what that means, do you want me to do something with the boot.ini file?

When you save the file to :E, right under the name field is the file type drop down menu...select "All Files" and click "Save".

Then right click on the boot.ini file, choose "Properties", and tick the box next to "Hidden"...apply the change. This will hide the boot.ini when we change the settings back. You'll now have a boot.ini file...which you evidently did not have before... :whistling:

How about the text under the Windows folder and the dede folder? Is it blue or black?
  • 0

#142
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
ok..confused...you meant when i first copied and pasted red typing and when it asked me to save it, i should have choosen 'all files'? correct? also, there is a third saving option ANSI, Unicode, Unicodenian and UTF-8.

so, i copied, pasted, saved as File name: boot.ini, Save as type, Text Documents (*.txt), Encoding: ANSI...this is how it reads. does it need to be changed?

sorry, forgot to answer you before...no the Dede folder is in black font, but still cannot access it if double clicked on.

i'm sure what i did, needs redoing...so i'll wait!!!
  • 0

#143
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
The encoding will be ANSI, but we'll need to change the file type.

Open the boot.ini file. Click "File" on the toolbar and choose "Save As"

In the Save as window, set it as shown in the image below.
allfiles.png
Then click "File" again and choose "Save".

I'm working at getting your operating system running again, as well. A missing or corrupt boot.ini file would sure have caused you a major boot problem.

Then you go get some rest...Tomorrow's another day. I may be asking you to put the drive back in the laptop soon to see if it will boot with a new boot.ini aboard, but we'll play with that pesky folder a bit more first.
  • 0

#144
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
i have a problem... when i go to save it as you asked, it tells me that boot.ini exists as 'read only' file, please use a different file name.

now what?

and, boy, does goint to be and getting rest sound good, been eating up tylenols and cold pills, but fixing the boot sounds even better...no saving to disks for me!
  • 0

#145
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Minimize the notepad window to the taskbar...don't close it.

Right click on the boot.ini file in the Explorer window and choose "Delete". Bring up the notepad window and save it again using the new settings.

It would be nice if the boot.ini is all we find wrong, but I still need to poke around in there a bit.
  • 0

Advertisements


#146
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
no, it won't let me...i even tried deleting the file you had me put in there and it still comes up with the same message "boot.ini exists as 'read only' file, please use a different file name".
  • 0

#147
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click on the file and choose "Properties". Under the "General" tab, untick the box next to "Read Only" and apply the change.

If this doesn't allow you to remove it, we'll use a third party application to get it out of there for us. Save it with a new file name...bootnew would work just to save it till then.
  • 0

#148
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
here's the thing, i deleted the boot.ini file when it told me i couldn't save the changes...so there is no boot.ini file there anymore....and i saw it there when we first created it, it was there...where did it go? why won't it let me use the same name? so i can't right click on anything...except the Untilted Notepad with the boot information in it down on my task bar.....what do you want me to do with that, rename if 'newboot.ini' or just 'newboot'? frusting, when computers have this hold on you!!!!!!!!!!!!arrrggghh!!!!!!!!!!! :whistling:
  • 0

#149
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Save it as bootnew in .txt format...it should save nicely. We'll get it straightened out tomorrow... :whistling:

Get some rest and get well. I'll leave you some instructions in the morning.
  • 0

#150
Susan9700

Susan9700

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 191 posts
are you sure, cause thats what i did before and now it's all messed up (like me), don't worry about me, i'm armed with medication! should i save it as newboot.ini in All Files, ANSI, then make it hidden, i think? or just do what you said and go to bed, because maybe i think you are right, i need rest.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP