Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

emAudio.sys on Dazzle DVC90


  • Please log in to reply

#1
OGRE1

OGRE1

    New Member

  • Member
  • Pip
  • 1 posts
Alright. I searched google for this problem and I got directed to a thread, in which dealed with the same exact problem I am having. I did not know what to download, because I have no idea how old that thread was and what not. Here is the problem.

I got the capture card, Dazzle DVC 90 off my friend. I downloaded studio 9 and a keygen to make the capture program work.

When ever my computer trys to install the "Dazzle DVC90 hardware", I get a window that says ...

"The file emAudio.sys on Dazzle DVC90 Driver disk is needed"

and it tells me to browse and look for it. Which I don't have.

So I was wondering what I need to download, or what I need to do to get that. Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP