Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changed video board and lot everytheing


  • Please log in to reply

#1
Jreeper

Jreeper

    New Member

  • Member
  • Pip
  • 3 posts
Hi,
I am new here but here it goes,I have a dell Dimension 8300 2.8, 1 gig of ram win xp I installed a nvidea 7600 gt 512 agp on my computer,everything I had read said to un install the drivers then reinstall after I started back up, so with this done I started back I got the dell screen then the win xp screen then black, No safe mode or anything, So I took out the new board replaced with old board still nothing, after getting the run around with Dell and being told to format the drive and start over, since I have thing on the drive I cant replace I bought a 2nd drive and hooked it up as master and installed win xp on it,And got up again, I can run programs off the old drive but I can not open the files I have under, Settings and Document - my folder - I get Access Denied , or you are not autherized (sp) How can I open the files even simple txt. docks I cannot open or vean transfer them to the new drive, the properties show there is somthing in them I just cant get them open. Help Please help
Jreeper
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Jreeper...

You'll need to Take Ownership of the files to recover them.

wannabe1
  • 0

#3
Jreeper

Jreeper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks I will try immediately
  • 0

#4
Jreeper

Jreeper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks again it worked thank you thank you so much for dell support
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP