Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP service pack two


  • Please log in to reply

#1
Lidflipt

Lidflipt

    Member

  • Member
  • PipPip
  • 57 posts
I can't seem to update to SP2. Every time I try, the operaton fails while it's verrifying my current configuration or something along those lines. I even had the CD sent to me and no dice. I don't really even know where to begin. Can anyone out there help? Below is a screen shot of the error I receive when trying to update.


THanks!

Flipt
:whistling:



Posted Image
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
sp2, which is a very important update, can cause some problems when installed on a computer which already has other programs running. Try the following:

download and run ccleaner. Run the "cleaner" and "issues". Run it more then once, if necessary, until both come out clean.

Update and run your antivirus and other malware programs in safe mode. make sure your computer is clean.

start into normal mode and run disk defragmenter.

Disconnect the cable that connects your router and PC.

Disable your antivirus and other antimalware programs that run on your computer. They may interfere with the installation.

Try to install SP2

Good luck
  • 0

#3
Lidflipt

Lidflipt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
Where do I download CCleaner?

And also, I have a laptop so I'm not connected to any cables or router, I'm on a network at the house here.

Thanks again for your help, in advance.

FLipt
  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Lidflipt,

Is this copy of windows legal?

I see the Geniune Icon in your taskbar

Posted Image
  • 0

#5
Lidflipt

Lidflipt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
It should be? It came with the computer... the hard drive crashed a while back and I replaced it. When I re-stored everything I used the original start up disks... is there any way I can re-enter the code if I did it wrong?
  • 0

#6
Lidflipt

Lidflipt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
And when I hover over that little thing it just says "this version of windows is no longer up to date" (sp1)
  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
on the pop-up error where it says tell microsoft about this...it also says click here click there

the type every thing you see especially in the upper right of error report you should see some kinda file or dll

post back here with it even take a screen shot would be good

some sort or dll or file blocking your download we will try to find it

Edited by rushin1nd, 15 December 2006 - 12:00 AM.

  • 0

#8
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Do you have a DualCore processor??

Turn off the second core on the updater through Taskmgr.

CTRL_ALT_DEL
Processes
right-click the MSIExec's, all of them, if there are more and then click on
Set Affinity
Turn off one CPU.
Click OK and there shouldn't be any error.

If you don't have DualCore, then I don't know what the problem is, but this one worked for me.
***EDIT***---
If you have problems with other programs, just turn off a core and run it again, 75% of the time, it's fixed if you turn off 1 core.

Edited by IO-error, 15 December 2006 - 07:38 AM.

  • 0

#9
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Mind if you open that icon up and tell me what it says?
  • 0

#10
Lidflipt

Lidflipt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
Here's what I get when I click on the ms details

Posted Image
  • 0

#11
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
try uninstalling flash payer and reinstalling it
  • 0

#12
Lidflipt

Lidflipt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
Ok, I uninstalled Adobe Flash Player and tried to run SP2 set up, and no dice. Still right about the same point it gave me the same thing.

When I just got back online, my computer prompted me as a security warning to reinstall adobe flash player, so I clicked ok. Nothing really happened so I assume it reinstalled automatically or was an easy install.

Any other ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP