Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Heeelp me plz, im goin maad :(

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
We have bought a router at home. Three laptops are supposed to share it ( mine included). Only two laptops can be connected, because mine is messing up ;)
When I insert the ISP CD, that I got with the router, it tells me "The wizard can't start up, because it didn't find any LAN interfaces on your computer, please make sure you have installed the Internet protocol (TCP/IP) and you have connected and powerd up your speedtouch"

We have connected and powerd up our speedtouch (the router) since the two other laptops works just fine.

I went to the CMD (command promtp window), to find out about my IP address etc..(dont know if Im supposed to go in here). Usually when you do that, you get loads of info about ur comp IP address, subnet mask etc... But when I clicked ipconfig or ipconfig/all it only says " Window IP configuration c:\documents and settings\simret>

What is the problem??...please somebody help me... :tazz:

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP