Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Non functioning cookies?


  • Please log in to reply

#1
Angelboi

Angelboi

    Member

  • Member
  • PipPipPip
  • 300 posts
My web browsers constantly tell me my cookies are not enabled but when i go to check they appear to be on.
Ive tried this with both IE and Mozilla, and both have cookies fully enabled. Is it possible there's a firewall or something i might have blocking it? Currently my anti-virus is CA Security Center.


This is an issue because there are sites i need to login too that require cookies.
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Check the privacy settings on your firewall. Many Security Suites have high settings that override the local settings for the browsers.
  • 0

#3
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I have my Windows Firewall currently disabled
  • 0

#4
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Problem solved, disabled my anti-viruses firewall. Thanks alot.
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Problem is not solved. Disabling CA's firewall just to allow cookies is overkill. You have to set CA to allow cookies. Right now your computer is wide open to every internet nasty, and you don't even have the XP firewall, lame as it is, turned on. Click the CA icon in the notification area and find the cookie settings (maybe in a "privacy" option?) and turn your firewall back ON!
Johanna
  • 0

#6
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I should mention that i Intend to reformat the computer shortly.
  • 0

#7
DMME

DMME

    Member

  • Member
  • PipPip
  • 73 posts
Well, that really has nothing to do with your Firewalls!
  • 0

#8
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Ill have the firewall back on afterwards.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP