Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Home Freezing Problem (I'm going insane!)


  • Please log in to reply

#1
Will W.

Will W.

    Member

  • Member
  • PipPip
  • 26 posts
I've been dealing with my computer locking up for about a month now, I cannot determine 1 particular task that triggers it. When it freezes everything stops in its tracks, mouse wont move and the only way i can shut-down is holding down the power button. Although I have seen this topic posted before, I have tried every solution i have come across. I believe my situation is unique because just about 6hrs ago I did a full reformat of my hard drive
and it locked up again. This of course made me very angry, haveing to spend 2+hrs getting everything together such as drivers. If you need more information, just ask, ill do anything to get my computer back to normal!!!

Dell Inspiron 9100
Windows XP Home
P4 w/ HT 3.00ghz
1.00 gb RAM
ATI Radeon 9700 128mb
  • 0

Advertisements


#2
nollijible

nollijible

    Member

  • Member
  • PipPip
  • 25 posts
If you have 2 - 512 stick s of RAM, remove the second one and try it. If it fails again, swap sticks and repeat. The only times I've had that happen were due to RAM.

Also you might want to see if your page file is set to AUTO size.
  • 0

#3
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
i cant remeber but i do believe it is 2 512 sticks... and yes i am on auto size
  • 0

#4
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Logfile of HijackThis v1.99.1
Scan saved at 3:58:17 PM, on 12/16/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\BCMSMMSG.exe
C:\Program Files\WoW\WoW-1.12.x-to-2.0.1-enUS-patch-downloader.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\SoftwareDistribution\Download\S-1-5-18\2cf41f1db14bc8f414e16e1555b77108\update\update.exe
C:\Program Files\WinRAR\WinRAR.exe
C:\DOCUME~1\Will\LOCALS~1\Temp\Rar$EX00.812\HijackThis.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [BCMSMMSG] BCMSMMSG.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\MSMSGS.EXE" /background
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1166295389125
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.micros...b?1166295820703
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
  • 0

#5
nollijible

nollijible

    Member

  • Member
  • PipPip
  • 25 posts
Why you not using XP SP2?
Did you try switching the RAM?
  • 0

#6
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
There should be no Virus as you reformatted.

Maybe your PSU is on the way out the door.

Or RAM.

Do you have a floppy drive?
  • 0

#7
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
no floppy drive, i am about to swap my RAM, i still have my old 128 sticks i could always pop in, but the ram i have is newer than the computer, maybe a year old, and it started giving me problems about a month ago. and i finished updating to SP2, i ran hijackthis while i was in the process of doing that

Edited by Will W., 16 December 2006 - 08:47 PM.

  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is your machine overheating?
  • 0

#9
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
nah, dont think so, usually when a comp overheats, it reboots, not freeze
  • 0

#10
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
well, ever since i swapped the ram cards around its been running fine!! then again its only been a few hours, hopefully it will keep up!
  • 0

Advertisements


#11
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Keep us posted.
  • 0

#12
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
well, it ended up freezing again, so now i put 2 128mb cards in and so far its been good, but i cnt say for sure, man i hope its not the ram tho, cuz if it is, im gonna miss my 1gb
  • 0

#13
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Let us know. It could be your PSU not giving enough voltage and causing you to freeze. Let me know again if you freeze.
  • 0

#14
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
yes, it froze again when i was useing my old ram cards, so my 512's are good. maybe its the pcu voltage? how would i go about checking this? but wouldnt running a lot of programs cause a lack of voltage? because my comp freezes up even when not running anything ='(

Edited by Will W., 17 December 2006 - 11:31 AM.

  • 0

#15
Will W.

Will W.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
UPDATED HIJACKTHIS LOG::::::

Logfile of HijackThis v1.99.1
Scan saved at 12:34:06 AM, on 12/18/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\WINDOWS\system32\ctfmon.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Program Files\Microsoft Office\Office10\WINWORD.EXE
C:\Documents and Settings\Will\My Documents\Downloaded\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft....k/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft....k/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft....k/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft....k/?LinkId=69157
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O4 - HKLM\..\Run: [ATIPTA] "C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe"
O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1166295389125
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.micros...b?1166295820703
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP