Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Internet Explorer Cannot Display Webpage" - WTF?!


  • Please log in to reply

#1
JLamberg

JLamberg

    Member

  • Member
  • PipPip
  • 32 posts
It's one thing after another with this crazy computer... first I had a bunch of Malware that had to be cleaned up -- now this. I have Panda 2006 Antivirus +Antispyware on my computer. When it's on (um, as it should be or what's the point?!) I cannot access Explorer at all--just get "Internet Explorer cannot display webpage". HELP!!!
  • 0

Advertisements


#2
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Check out this link:
http://www.pandasoft...c...=2&id=22446

To sum it up, a possibility is that you need to update your network card drivers.
  • 0

#3
JLamberg

JLamberg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
THANK YOU! You ROCK!
  • 0

#4
JLamberg

JLamberg

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I don't believe this -- I updated the network card drivers as you suggested and everything has been fine. Now the same thing is happening. The only way I can even get on a website is to turn off Panda. What is going on?!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP