Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Email program issue.......


  • Please log in to reply

#1
ScottAz

ScottAz

    Member

  • Member
  • PipPipPip
  • 150 posts
Looking at the attached image you see toolbar #1 and toolbar #2 with a
red arrow pointing to the Outlook Express mail envelope.

Toolbar #1 is the toolbar you see when you launch IE7. The little
envelope used to be the one I clicked to access my mail. It no longer
works. Neither does my mail program when I try to send email in a website
contact form. It says that my mail program doesn't exist.

Toolbar #2 is the one you see on your desktop when you start windows 2000toolbars_copy.jpg . The
envelope there does work when I access my mail.

What I am trying to figure out is how to get the mail program to work
again in toolbar #1. If I can get that program working again, accessing
webmail forms would enabled once again.

Is there a way to copy Outlook and install it in whatever folder holds
the envelope in toolbar #1 or is that even my issue?

Any constructive help would be greatly appreciated.

Happy Holidays and thank you in advance.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you click help then about, does it say IE7 as mine is different
  • 0

#3
ScottAz

ScottAz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
Typo there my browser is IE6, not IE7.

I have not found a solution yet.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
To clarify, you use Outlook Express for your email?

In Internet Explorer, go to Tools, Internet Options, Programs tab. What does yours say for e-mail?
  • 0

#5
ScottAz

ScottAz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
If I use the tools-options-email it is blank. The program does not exist there and I can't type it in.

Somehow I need to get the program into whatever folder it belongs in again.

I do have a small problem. My dog ate my discs. Just got a puppy that chews on everything and she ate my entire wallett of computer discs, over $2000. worth of programs.

If someone here can identify what I need to do to solve the email issue I will need to know where to download the program.

Thanks,,,
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
First, go back to Tools, Internet Options, Programs, and click "Reset Web Settings."

If that doesn't work, we'll need to re-register your email program. For more information look at Microsoft article 297878,
How to fix the top 10 Internet Explorer issues, and An Outlook Express Basic Repair Kit.

Long story short:

To re-register Outlook Express as your e-mail program:

1. Click Start, and then click Run.

2. In the Open box, type msimn /reg, and then click OK.
(Note that you will not see anything happen.)

Then go back to Tools, Internet Options, Programs, and check the E-Mail program.
  • 0

#7
ScottAz

ScottAz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
Untitled_1.jpg Well I am never lucky enough for a quick fix.

I tried to re-register outlook and this message pos up.
  • 0

#8
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Try typing it again,and watch your spaces. :whistling:
Johanna
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you type msimn (space) /reg

msimn /reg
  • 0

#10
ScottAz

ScottAz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
No I didn't type the space....I am computer challenged :-)

That worked and I THANK YOU a million times.

Happy Holidays,

Scott
  • 0

#11
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Thanks for posting back and letting us know that you fixed it! Happy holidays to you & yours also!
Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP