Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help me please!


  • Please log in to reply

#1
Sinfamous

Sinfamous

    Member

  • Member
  • PipPip
  • 36 posts
Ok, so here is the problem. A friend of mine asked me to clean out his computer, which usually isn't a problem. So I did that, the computer was filled with virus', spyware, the works. Anyways, I ran all the steps, etc. I installed McAfee Security Center, and whenever I do that, I've done it twice already, the internet doesn't work at all. It just sit there and says waiting to load page. After uninstalling McAfee, Internet worked. I reinstall it, It doesn't work. It never loads in the System Tray, like it does on my computer. Usually I see the little M in the corner. Anyways, I tried to disable the Windows Firewall, but It Windows won't let me. It says Certain Security Features are controlled by Group Policy. So I can't disable the Windows Firewall. What the.... Someone please help me shed some light here. - Thanks!

Windows XP SP2
  • 0

Advertisements


#2
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Maybe you should try the malware forum
http://www.geekstogo...o_Here-f37.html
  • 0

#3
Sinfamous

Sinfamous

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts

Maybe you should try the malware forum
http://www.geekstogo...o_Here-f37.html


You don't understand. I've completed the Malware steps. There are no virus', no malware/spyware. Now it is just the issue I have stated.
  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
OK. Sorry about that, didn't fully read the post.

Are you trying to disable McAfee or Windows Firewall?
  • 0

#5
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Log into the computer as an administrator, in safe mode, and change the Windows firewall settings there.

On a side note, the Windows firewall doesn't do a whole lot, while that MacCaffey firewall sounds to be the problem. I'd recommend not installing the maccaffey firewall, unless you happen to be very good at configuring it, and will put up withs its little idiosyncracies.
  • 0

#6
Sinfamous

Sinfamous

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Ok, that seems to have worked. I logged in as Administrator, and disabled the Windows Firewall. McAfee seems to be working correctly now. Thanks for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP