Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oulook Express opening links in email


  • Please log in to reply

#1
ltaylor57

ltaylor57

    New Member

  • Member
  • Pip
  • 4 posts
I am running Windows XP service pack 2 with Outlook Express 6. I am unable to open links contained in email messages. Any suggestions?
  • 0

Advertisements


#2
MR0624

MR0624

    Member

  • Member
  • PipPipPip
  • 365 posts
Well, Outlook express is probably doing that for your safety as the links may contain stuff like: "We had a data base error and we need you to verify your Yahoo or whatever account" and then they will steal your passwords.
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Yes, it is a safety feature, but it is also annoying for people who need attachments.

In Outlook, TOOLS > OPTIONS, choose SECURITY tab, uncheck "DO NOT ALLOW ATTACHMENTS TO BE SAVED..."

But, be careful when opening outlook attachments, follow common sense
  • 0

#4
ltaylor57

ltaylor57

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the suggestion....I did uncheck as you suggested....still unable to go directly to any url's (by double clicking) included in any emails. At one time I was able to do this...not sure when it started happening, but it MAY have been after I installed service pack 2.....any additional suggestions??
  • 0

#5
vantilian

vantilian

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem, and following the instructions on this microsoft support article fixed it:

http://support.micro...om/?kbid=281679

Basically do as follows:

1. Quit all programs that are running.
2. Click Start, then click Run.
3. Type regsvr32 urlmon.dll - then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
5. I would advise repeating steps 2 through 4 for each of the following files (I had to re-register all of the files below before it fixed mine):

urlmon.dll
mshtml.dll
actxprxy.dll
oleaut32.dll
shell32.dll
shdocvw.dll

6. When finished, restart Windows XP.

Worked for me. Hope it works for you.

Cheers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP