Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

REGSVR32 WON'T WORK


  • Please log in to reply

#1
KenshinX

KenshinX

    Member

  • Member
  • PipPip
  • 35 posts
For some reason it won't register files, it give me an error,

mswinsck.ocx was loaded, but the DLLRegisterServer Entry point was not found.
This file can not be registered

I've looked just about everywhere and I can't find out what the problem is. And yes I am registering it manually because I need this for an application I am designing.
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Have you tried running sfc /scannow

Maybe its a system file that is corrupt that is preventing you from registering the file.

Have you run winsock fixer?

Just basic ideas, let me know.
  • 0

#3
KenshinX

KenshinX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
i have tried the fixer, but not the sfc, i'll try it later i forgot about it

Edited by KenshinX, 19 December 2006 - 09:08 PM.

  • 0

#4
KenshinX

KenshinX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
The SFC does not work on my computer because my cd in which i used to install Windows XP Pro did not come with SP2 Integrated. Any ideas on how I could fix this?
  • 0

#5
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
To be honest I dont know why the command would not work. I mean have you scanned for malware?

Sorry I cant be helpful.
  • 0

#6
KenshinX

KenshinX

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
Actually I recently uninstalled zonealarm and it wouldn't uninstall properly because it couldn't shutdown the Truevector service, so I just disabled the service and forgot to uninstall it after reboot. Well I just uninstalled it and it works perfectly now, thanks for your help anyways!
  • 0

#7
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Glad you got it working, Have a good one!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP