Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have lost the File>New command from my toolbar


  • Please log in to reply

#1
glyndf

glyndf

    Member

  • Member
  • PipPip
  • 10 posts
I am unable to access the File>New command in the toolbar on desktop or Windows Explorer. This means that I am unable to create new folders and current files are becoming very disorganised.

The problem has been with me for about a month, I have a suspicion that it occurred after updating the driver for nvidia.
Please help.

System details:

Windows 98SE
AMD Duron 600
20GB Hdd/CD Rom
256MB Ram
!.44 FDD
Sound card
56K modem
10/100MB network card
64MB geforce 2 nvidia. :whistling:
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi glyndf...

Click Start, then Run, type regedit and click "Ok". Registry Editor will open.

In the left pane, expand (click +) HKEY_CLASSES_ROOT, then Directory, then Background, then shellex, then ContextMenuHandlers, and click on New

In the right pane, double click on (Default)

What is the value in the Value Data field?

wannabe1
  • 0

#3
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks Wannabe1 for coming to the rescue.

I found Hkey_Classes_Root, was unable to find Directory, the very first folder on the list has an asterisk beside it, I opened that one, found Shellex, then ContextMenuHandlers. I cant find "New" however, except in Edit on the toolbar, or as a right click on the background (which asks which of three values I want - string, binary or Dword.)

Strikes me that I should stop and get further directions. Thanks, Glyn.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It's there...you have to scroll down past all the lower case keys. You'll find it in the upper case keys.
  • 0

#5
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks, got there this time.

Directory>Background>Shellex>ContextMenuHandlers>

"New" does not appear, I have > OOnView
> NvCplDesktopContext
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
There would be the problem.

In the left pane, right click on ContextMenuHandlers, point to "New", and choose "Key". Name this key New

Right click on the "New" key that you just created and choose "String Value". Name this string value (Default)

Copy the red text---> {D969A300-E7FF-11d0-A93B-00A0C90F2719}

Double click on the (Default) string you just created and paste the red text into the Value Data field...click "Ok".

Close Registry Editor and reboot.

Does "New" appear in the context menu after restarting?
  • 0

#7
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi again,
Followed your instructions and all went smoothly. Unfortunately that has not resolved the problem.

What is our next step?
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Do you have the Win98 installation cd and a startup (floppy) disk?
  • 0

#9
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Unfortunately, no.
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let me do a little research...see if I can find a way to do this without a cd.
  • 0

#11
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you.
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Open Control Panel (Settings) and double click on Add/Remove Programs. Locate your installed version of Internet Explorer...select it and click the "Remove" button. In the next dialog box, choose the option to "Repair Internet Explorer". Follow the prompts for the repair, reboot, and see if "New" has returned to the File menu.
  • 0

#13
glyndf

glyndf

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
That was the answer. Many, many thanks.

I wish you well for the Christmas season. :whistling:
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure... :whistling:

Happy Holidays to you, too!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP